• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

 
Question
88060 views

Exporting to PDF cuts off some content that is "outside the printable area"

crazygal72 asked on
Exporting to PDF cuts off some content that is "outside the printable area". Does anybody know what settings I have to change to allow it to export to PDF without losing some of the content? 

When I export the same document to PDF from my other computer it works properly. Both computers are running Word 2011 with the latest updates. The only difference between the two computers is that one is running Lion (doesn't export the PDF properly) and the other is running Snow Leopard (does export the PDF properly). Please help!
204 people had this question

Abuse history


The answered status icon Answer
Daniel G. Grau replied on

Once you have the new paper size defined, you select it in your document through Word's FilePage Setup.
_______________
If an answer provides a solution or you find it helpful, please mark it accordingly.
21 people found this helpful

Abuse history


Most Helpful Reply
Daniel G. Grau replied on

It will be useful to enable this option: Word > Preferences > View > Show > Text boundaries. If you see any element of your document falling outside the peripheral dotted lines, that's the culprit (at least, from Word's point of view).

Also, to complement Phillip's answer, for printing to PDF (or Saving As PDF), it's convenient to define a custom page size with no unprintable areas (these are places the printer cannot cover with ink). To do that:

  • Select File > Page Setup
  • In Format for select "Any  Printer
  • In the Paper Size dropdown menu, chose Manage Custom Sizes
  • Click on the "+" sign and type a descriptive name, like "Edge to edge"
  • Under Non-Printable Area, choose User Defined
  • Enter zero for all margin values
_______________
If an answer provides a solution or you find it helpful, please mark it accordingly.
262 people found this helpful

Abuse history


progress