Microsoft Office 365 Mac deactivated - computer's system clock not set properly?

This has happened...

Does anyone have a solution? I have been unable to do any work for three days.

I have tried phoning the helpline, the first time I was transferred twice then after a rude conversation with a man who told me to just re download and it will work hung up on me. The following day I phoned again, a lady who was more helpful who used remote assistance support however did not find a solution and started a phone conversation with another customer whilst working on my screen, she said she would phone me back.. It's been over an hour. In total I have been on the phone to Microsoft for three hours today and still no solution.

I would be very grateful for any tips or help.

Thanks

 

Question Info


Last updated September 8, 2018 Views 24,325 Applies to:
Answer

This has just happened to me and nothing I tried seemed to work. Just as you found, there was nothing wrong with the clock or anything like that. I am guessing you weren't able to sign in with your Microsoft Account and have purchased this as part of a Microsoft Office 365 subscription? If any of these assumptions are incorrect then please advise me otherwise.

This procedure however worked for me instantly:

1) Go to: http://account.live.com

2) Sign in with your Microsoft Account credentials

3) From the main screen go to "Change password & more" under the Security & Privacy section

You may be asked to re-enter your credentials at this point

4) Click "Create new app password"

5) Copy the password generated and paste it somewhere or keep it as the last thing copied as we will need to paste it later.

Now, in one of your Mac Office applications when you get the message about the product being deactivated:

6) Select "Sign in to an existing Office 365 account" or whatever it says to that effect

7) Pop in the email address for your account

8) You will then be asked for the username and password for your Microsoft Account, pop in the username and use the app password we copied from the earlier step.

You should then find the product is activated again.

Not sure why this happens in the first place, but I hope this fixes your issue and helps anyone else having this problem!

Cambrian

77 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.