Outlook for Mac 2011 Repeatedly Loses Connection to Exchange Server

I am running Outllook (14.1.2) for Mac and I continually drop my connection to my exchange server.  When initially start Outlook, it will connect to the server, synchronize my inbox and download new messages. Then it disconnects from the Exchange server and I get the status messages (in the lower right corner of the window) "Sync pending for this folder. Not connected to [SERVER]".

Hitting the send/receive button does not re-establish the connection, nor does simply waiting for the scheduled exchange work.  I stay disconnected until I do the following:

1. Compose a message and SEND (at which time i get an error message popup that says "HTTP error. Temporarily unable to fulfill the request."
2. Dismiss that error dialog, the re-open the message sitting in the Outbox and again hit SEND.
3. Repeat this foolishness two or three times.  Eventually, Outlook connects to the server, send that single message, then immediately disconnects again.  It doesn't download any other messages and does not sync folders.

This is recent.  It was working fine for months up to this point.  Any suggestions would be appreciated.


 

Question Info


Last updated June 25, 2019 Views 68,143 Applies to:
Answer
Answer
Microsoft’s Exchange Server Remote Connectivity Analyzer is a free web-based tool that assists Exchange administrators with the testing and configuration of their external Exchange-based services. For example, it can assist in troubleshooting Autodiscover settings used by Entourage, Web Services Edition, or Outlook for Mac, which use the Exchange Web Services protocol.

However since it's an intermittent issue, this indicates server issues and not Outlook.

1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

It appears the latest MS Office 2011 updates on Maverick OSx has resolved the issues of disconnect;  Applied the update this morning and left Outlook alone, but check every few hours and it still indicates "connected" to Exchange server.   EWS Digest Authentication was not disable as the service provider of our Exchange server could not disable as it would affect other applications.

Thank you MS for resolving.

PS> Mac Office 2011 doesn't appear to have the issues in Yosemite OSx.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.