Document connection skydrive permission problem.

I am trying to connect to my skydrive using document connection but receive the error: "Do not have permission to connect". I have the latest Office for mac (14.2).
 

Question Info


Last updated March 25, 2018 Views 1,305 Applies to:
Answer
Answer
Hi Philtonite,

I know you posted a while back so you may have found a solution to this problem, but I came across you post when I too got the same error message.

I got no joy searching for a solution online for this specific problem.  However, when I tried to set up Mac Mail, it too rejected my hotmail password.  I found a solution for this and it seems that was the problem with document connection too...

It turns out that the Mac doesn't like passwords that are too long.  I've had issues with email hacking in the past so always choose a long password.  However, so I could use Mac Mail and document connection, I have changed it too a shorter one and this has solved the problem!

Hope it works for you too if you hadn't already worked it out.

D :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.