Windows 10 Build 9879 proxy server settings

My windows 10 keeps saying i have proxy server problems i cant connect anything to the internet
 

Question Info


Last updated December 8, 2019 Views 54,244 Applies to:
Answer
Answer

Hi Vincent,

Thank you for being a part of Windows 10 Technical Preview testing. This issue might occur because of incorrect proxy settings.

Do you use proxy server to access internet?  

Let’s check the proxy settings and modify them if they are not configured correctly.  

  1. Type Proxy on the start menu search, click on Change Proxy settings.

  2. Under Automatic Proxy setup.

  3. Move the Automatically detect settings bar to ON.

  4. Under Manual Proxy settings.

  5. Move the Use a proxy server bar to OFF.

If the issue persists even after disabling the proxy settings, check the proxy settings in Internet Explorer. Follow the steps to disable proxy.

  1. Click the Gear box at the top right corner in Internet Explorer.

  2. Click the Tools button, and then click Internet Options.

  3. Click the Connections tab, and then click LAN settings.

  4. Uncheck the option Use a Proxy Server for your LAN.

  5. Click Apply and Ok to cave changes.

If you haven't set Internet Explorer as default we browser, try to set Internet Explorer as the default web browser and check if that helps.

Make Internet Explorer your default browser:

http://windows.microsoft.com/en-us/internet-explorer/make-ie-default-browser#ie=ie-11

Try these steps and let us know the results. We’d be happy to help if you need any further assistance.

100 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.