Wake on Lan no longer works after updating to windows 10 from windows 7

Have anyone able to get the Wake on Lan feature to work on windows 10 ?

With windows 7 it worked fine, but now with windows 10, no longer working.

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi Claudio Cabete,

Thank you for posting your question in the Microsoft Community Forums.

Please answer this question to get more clarity on this issue.

  • After updating to the latest build, did you update all device drivers?

"Wake on LAN" is a powerful and convenient feature that enables users to remotely power up their computer over a network, saving energy while also allowing remote access to the computer when needed. However, Wake on LAN, like many features that offer additional convenience, can also create a security risk by enabling power up capability on a computer which should only be powered up locally.

As Windows 10 Technical Preview 2 is still developmental stage, there might be situation where the device would not get the updated drivers from the manufacturer. In such a situation you need to download the latest version of the network driver and install it in compatibility mode.

Compatibility mode installs the driver using settings from the previous version of Windows.

Make older programs compatible with this version of Windows: http://windows.microsoft.com/en-us/windows-8/older-programs-compatible-version-windows

Reply with the status of the issue and we will be glad to offer our assistance.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thanks for the reply.

I tried to install the NIC drivers (same I used on windows 7) and still no go.

by the way I'm testing windows 10 on a HP elitebook 8530w

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Update: wake on lan started to work after the latest update.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi ClaudioCabete,

Sorry for the delay in replying.

Glad to know that the issue is corrected after the recent update. Your efforts to work on this issue is very much appreciated.

As Windows 10 Technical Preview is still in developmental stage, you may expect some compatibility issues as of now and some features or settings might not work as expected.

As this is in developmental stage, ensure to keep the computer up to date with all Windows Updates. Windows Update is a package which provides a collection of performance and reliability improvements. Windows Update helps keep your PC safer—and your software current—by fetching the latest security and feature updates from Microsoft via the Internet.

Windows Update: Frequently Asked Questions: http://windows.microsoft.com/en-in/windows-8/windows-update-faq

Important updates help improve the security of Windows and your computer, and they should be installed. Optional updates often are updated device drivers or program updates that aren't critical to their operation. You can install optional drivers if they add features (such as additional languages) or if you are having problems with an existing device or program.

Feel free to post your questions here and we will be glad to assist you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I upgraded an old laptop from W7 to W10 yesterday and WOL stopped working.

A bit of research and it's due to the shutdown state that W10 (and W8) shuts down to - something called S4 instead of S5.  Anyway, the solution is to disable the Fast Startup setting, which will revert back to the old shutdown state.

http://winaero.com/blog/how-to-disable-or-enable-fast-startup-in-windows-8-1/

WOL is working perfectly again for me.

103 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Sorry for the delay in replying.

Happy to know that the issue is resolved. Your efforts to work on this issue is very much appreciated.

Feel free to post your questions here and we will be glad to assist you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi,

Encountered the same problem with a intel 82579V.

Have to install win 8 drivers in compatibility mode and deactivate fast start-up.

Thanks all !

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

WOL is crucial for being able to turn on many nodes at once for my render farm so it's important to me.

I did what THE_Adrian said, plus one more step. Here are all the steps I did including that step:

allow WOL


1. Control Panel\All Control Panel Items\Power Options -> change settings that are currently unavailable -> shutdown settings -> turn on fast startup: disabled

2. Control Panel\Network and Internet\Network Connections -> right click ethernet -> properties -> client for microsoft networks -> Configure ... -> Power Management -> Wake on LAN: -> Wake on Magic Packet: enabled, Wake on Magic Packet from power off state: enabled

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hey,

So I ran into this same issue after an upgrade from Win 7 and what I've found is that fast startup doesn't seem to have anything to do with this.  Reinstalling your network adapter drivers using Win 8 compatibility mode seems to be the fix here.  I tested WoL with fast startup enabled post driver reinstall and it worked without issue. 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I also have this issue.

EVEN THOUGH I DID ALL TIPS such as  disabling turn on fast startup, configuring adapter options related to WOL, and etc, WOL is not working :(

My environment is as followings:

 Previous OS: Windows 8.1 Pro x64

 Current OS: Windows 10 Pro x64

 Mainboard: Asus P8P67 Rev 3.1

 NIC: onboard Realtek

 NIC driver version: 9.1.401.2015 released on April 1, 2015

 it might not be related to this issue but a special point is my system has hyper-v machine, which means a Hyper-V Virtual Ethernet Adapter is also working.

Please, HELP ME!!!

PS. In hibernation, WOL is working.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated June 10, 2021 Views 119,519 Applies to: