Question

Q: No internet connection after updating Windows 10 Technical Preview This thread is locked from future replies

Last week, I joined the TP program, downloaded and installed Windows 10 on an ASUS CM1745 desktop.  This is an extra machine that had been running Windows 8.1.  Initially, the install worked without a hitch and I was connecting to the internet using my old Netgear WN311B N300 Wireless PCI Adapter. 

 

Then I installed a Windows 10 TP update and lost any internet connection.  Network Center indicated that I was connected to a public network but with no internet connectivity.  I tried rolling back my system to the previous restore point.  No luck.  I then tried connecting to the network using a static IP.  No luck.  I also tried running a cable from the ASUS’s integrated Ethernet connector to my router. Still no internet connectivity, but I can see the Windows system on my home network and it tells me I'm connected to an unidentified network now.  I cycled my router to make sure there was no issue with bad IP addresses.

 

When I check the adapter service, it tells me that the driver that has been successfully installed.  The connection wizard cannot find any problems.

 

I then began exploring the event log.  Lots of potential issues, but I can't export them because I can't connect to a network.  Here are the errors/entries that seem most concerning:

 

Event 265, Win32K cannot be found...

Event 4307, NetBT failed, transport refused to open...

Event 2504, Server could not bind to the transport \Device\NetbiosSmb...

Event 15005, HttpEvent, unable to bind to the underlying transport for [::]:5357

 

I also found this error message: "The following boot-start or system-start drivers did not load:  dam,

EhStorClass"

 

I then reviewed the posts on the TP forum and replied to a couple of posts that sounded very similar to my issue.  As a result, it was suggested that I follow the troubleshooting steps outlined by Yaqub Khan, Microsoft Support Engineer, in the thread: “Unable to connect to Internet on Windows 10 Technical Preview (SherylParker).”  No luck.

 

I also posted in this thread: “Can't connect to internet with Windows 10 Technical Preview” (MatejDume)  Barb Bowman, a Community Moderator, provided a wide range of potential suggestions but unfortunately none of them solved my problem.

 

Today, I decided to find out if my problem was related to the old wireless adapter.  I purchased a brand new Netgear G54/N150 WiFi USB Micro Adapter.  I did a fresh install of its drivers and then connected the device as instructed.  Same result.  I have posted information generated by the Netgear adapter software below.  As you can see, after DHCP didn't work, I've tried to statically assign IPs.  I’m hoping that someone has solved this mystery…thanks for your suggestions in advance.

 

---System Information---

Host Name:                 ASUS

OS Name:                   Microsoft Windows Technical Preview

OS Version:                6.4.9841 N/A Build 9841

OS Manufacturer:           Microsoft Corporation

OS Configuration:          Standalone Workstation

OS Build Type:             Multiprocessor Free

Product ID:                00137-10010-52743-AA636

Original Install Date:     10/3/2014, 3:26:16 PM

System Boot Time:          10/8/2014, 5:22:28 PM

System Manufacturer:       ASUSTeK COMPUTER INC.

System Model:              CM1745

System Type:               x64-based PC

Processor(s):              1 Processor(s) Installed.

[01]: AMD64 Family 21 Model 16 Stepping 1 Authentic AMD ~3200 Mhz

BIOS Version:              American Megatrends Inc. 5101, 9/17/2012

Windows Directory:         C:\WINDOWS

System Directory:          C:\WINDOWS\system32

Boot Device:               \Device\HarddiskVolume2

System Locale:             en-us;English (United States)

Input Locale:              en-us;English (United States)

Time Zone:                 (UTC-05:00) Eastern Time (US & Canada)

Total Physical Memory:     8,158 MB

Available Physical Memory: 6,731 MB

Virtual Memory: Max Size:  9,438 MB

Virtual Memory: Available: 7,744 MB

Virtual Memory: In Use:    1,694 MB

Page File Location(s):     C:\pagefile.sys

Domain:                    WORKGROUP

Logon Server:              \\MicrosoftAccount

Hotfix(s):                 N/A

Network Card(s):           3 NIC(s) Installed.

                           [01]: Broadcom 802.11n Network Adapter

                                 Connection Name: Wi-Fi

                                 DHCP Enabled:    No

                                 IP address(es)

                                 [01]: 192.168.1.66

                           [02]: Realtek PCIe GBE Family Controller

                                 Connection Name: Ethernet

                                 Status:          Media disconnected

                           [03]: NETGEAR WNA1000M N150 Wireless USB Micro Adapter

                                 Connection Name: Wi-Fi 2

                                 DHCP Enabled:    No

                                 IP address(es)

                                 [01]: 192.168.1.85

                                 [02]: fe80::d570:1c8d:7cb2:ded3

Hyper-V Requirements:      VM Monitor Mode Extensions: Yes

                           Virtualization Enabled In Firmware: Yes

                           Second Level Address Translation: Yes

                           Data Execution Prevention Available: Yes

 

---System Network Information---

 

Windows IP Configuration

Wireless LAN adapter Local Area Connection* 4:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

 

Wireless LAN adapter Local Area Connection* 3:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

 

Wireless LAN adapter Wi-Fi 2:

   Connection-specific DNS Suffix  . :

   Link-local IPv6 Address . . . . . : fe80::d570:1c8d:7cb2:ded3%9

   IPv4 Address. . . . . . . . . . . : 192.168.1.85

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.1.1

 

Ethernet adapter Ethernet:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

 

Wireless LAN adapter Wi-Fi:

   Connection-specific DNS Suffix  . :

   IPv4 Address. . . . . . . . . . . : 192.168.1.66

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.1.1

 

Tunnel adapter isatap.{F1AD7B7A-BA0D-4BB4-B4B2-284376FB3243}:

   Media State . . . . . . . . . . . : Media disconnected

   Connection-specific DNS Suffix  . :

 

Answer

A:

I agree that it may be a winsock or tcp/ip problem. Run the following; only need to restart the system after running all three commands.

TCP/IP stack repair options for use with Vista and 7 and 8 and 10.

Start - All Programs - Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt. [For Windows 8 or 10: <Windows Logo> + x - Command Prompt(Admin)]

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

Reboot the machine.

Did this solve your problem?

Sorry this didn't help.

102 people were helped by this reply

Answer

A:

Thanks for the feedback Bob, i'm really happy that you solved this problem! I'm sure that installing WTP within an internet connection,has allowed to install the right driver for your Wireless adapter!

Unfortunately you will not be able to avoid automatic update as it is set by default for this preview!

Regards

Luc

Did this solve your problem?

Sorry this didn't help.

6 people were helped by this reply



 
Question Info

Views: 141,717 Last updated: April 17, 2018 Applies to: