Question

Q: Network Connection (VPN) IPv4 properties not working in Build 10049 This thread is locked from future replies

Hi,

in build 10049 I am not able to get to the IPv4 properties of my Network Connections any more.

I set up my usual VPNs. For them I have to change the Gateway stuff in the IPv4 properties, otherwise I will loose my internet connection when the VPN is connected. I went to Control Panel\Network and Internet\Network Connections, went to the properties of the adapter, went to Networking. I tried double-clicking IPv4 and tried clicking the "Properties" button (which is enabled) but nothing happens. I tried it in all 3 VPN connections I created, some for all of them.

In build 10041 it was still working fine.

Any ideas?

Thank you very much for a hint.

Answer

A:

Hi everyone,

got some good news. We found a workaround. A colleague pointed me to the right direction (thanks Philippe! :-)).

The properties of VPN connections are stored in PBK-files.

There seems to be one file per user which contains all connections. The file is located here:

"C:\Users\[YOURUSER]\AppData\Roaming\Microsoft\Network\Connections\Pbk\rasphone.pbk"

You can open and edit it with an editor of your choice as it is a "good old" ini-like file.

The property to be edited in this case is "IpPrioritizeRemote". Just set it from "1" (true) to "0" and save. Afterwards it worked immediately for me as desired.

There are plenty more properties if one has to change something else.

I would strongly recommend to copy the file to a save place before starting to fiddle around with it. This is surely not the preferred way to change those properties but a nice workaround for now. Be careful with it :-)

Best regards

marcipsen

Did this solve your problem?

Sorry this didn't help.

Answer

A:

Apparently a know issue as they have a pinned forum thread on this.
~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Did this solve your problem?

Sorry this didn't help.



 
Question Info

Views: 14,114 Last updated: March 1, 2018 Applies to: