• July 17, 2017
    Announcement: New site design for Microsoft Community

    In July, Microsoft will roll out the first of ongoing site improvements aimed to modernize Microsoft Community and help customers get the most out of their community experience.

    • During the roll out period, you may see the old or new site design depending on your location

    • We expect the roll out to finish by 31 July

    Note: Past private message conversations will not move to the new site design. Please save any private messages you would like to keep.

     Learn more about the upcoming site improvements in this thread.

    Thank you for being part of Microsoft Community!

 
Question
  • This thread is locked from future replies
854 views

Cannot open network connection properties after 10041 update

PabloTN asked on

After update, after opening up Network Connections and right clicking properties on any of the connections listed presents a "An unexpected error occurred" box.  Originally after the update I could not access my wired connection and enabled my Wi-Fi connection, however was experiencing same issue above.  Applied Intel NIC software package and still could not connect, however after checking the following morning it worked.

Still getting connection property issue on all connections, and maybe it is a registry entry that corrupted during update.  No issue on 9926.

No real question other than to inform and see if anyone else is having similar issue.

Paul

8 people had this question

Abuse history


The answered status icon Answer
'Mike P replied on

I just noticed that a few minutes ago on my wifi connection.

Uninstalled the wifi driver from Device Manager and Restarted..   works now.

also ran DISM RestoreHealth afterwards ... these things keep showing up;;;;;

(p) CSI Payload Corrupt (Fixed) amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_10.0.10041.0_none_231e705cbf6863ab\utc.app.json
(p) CSI Payload Corrupt (Fixed) amd64_microsoft-windows-u..ed-telemetry-client_31bf3856ad364e35_10.0.10041.0_none_231e705cbf6863ab\telemetry.ASM-WindowsDefault.json

all done - maybe someday
Be the first person to mark this helpful

Abuse history


progress