Cannot access NAS drives

I just updated to Build 10162 a now none of my NAS drives show up under my network. Manually entering the address gets me to the log on asking for credentials but entering the correct info gets me the below error: (Ezekiel is the name of the NAS drive)

\\ezekeil is not accessible. You might not have permission to use this network resource. Contact administrator of this server to find out if you have access permissions.

A specified logon session does not exist. It may already have been terminated.

 

Question Info


Last updated August 7, 2019 Views 7,143 Applies to:
Answer
Answer

Hi Damsea,

you use a Microsoft Account with Pin Login?

If so, then use the password entry instead of the pin.

Best regards

Matthias 


1 person was helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Answer
Answer

Hello,

my Solution is to add the Login-Credentials manually in the Windows-Logininformations safe.

Because i have a german Windows, so it is under an other name in your Windows

If you entered your Credentials here you can access your NAS even when you Login with the PIN.

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.