Build 14257 - An error occurred. Please try again later. ( Microsoft Edge and YouTube ).

Build 14257 - An error occurred. Please try again later. ( Microsoft Edge and YouTube ).

I have been getting this message on build 14257.  I did not get it on previous builds.

Has anyone else been having this problem?

Hi Larry,

Thank you for posting the query on Microsoft Community.

Make sure you are connected to the internet. And also try with a different browser.

Or try different websites and check if you are able to access.

If it is an issue with the Edge, then try the steps below.

1.   Run the Windows Store Apps troubleshooter.

2.   Try deleting cached data and files. In Microsoft Edge, select the “” icon in the top right corner and choose Settings. Under Clear browsing data, select Choose what to clear and then cached data and files.

Hope this helps in resolving the issue. If the issue persists, do get back to us. We will be happy to assist you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

Same problem, only with Edge, with Firefox, it works well, videos start.

YouTube : "An error occurred..." with black screen

Dailymotion : "Unknow error..." with black screen

Try the Windows Store Apps troubleshooter and to delete cached data and files, no success...

Also try to desactivate "Flash player" in Edge settings...

Edge : 28.14257.1000.0

W10 : 14257 rs1 160131.1800

no update available

Thank you!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Build 14257 - An error occurred. Please try again later. ( Microsoft Edge and YouTube ).

Only with that video that you mentioned.  Others work OK.  (In my VM where sound quality is not the greatest.)

 


---

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

Problem solved. As an older preview,problem with Intel drivers...

The drivers that Windows install aren't good...

After installing the "SOC Package Intel_BayT_T100TA_Win81_32_VER112" for my Transformer Book T100TA, all's working good :)

(when installing, a message say that the drivers installed are the same or newer, but you can ignore it)

++

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have the same problem for past few months,  All videos on youtube display what's posted by the op.

Sometimes however and this seems completely random... if I refresh the page 15+ times sometimes it will work.

Kalpana, I have tried your steps and trouble shooter found no problem and clearing the cache did nothing.

I have also tried reinstalling / fixing edge via powershell cmd and its still the same...

Please sort this out.

until then Edge as far as I'm concerned can gather dust in the depths of my ssd.

regards

D

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated March 20, 2019 Views 1,037 Applies to: