Investigation: Wi-Fi Dropping on the 14366 & 14367 builds

Hello Insiders,

We're investigating reports of users saying their Wi-Fi randomly drops from their mobile device.

Symptoms seem to vary a bit, so we'd like to gather some details:

- Device make/model

- Firmware revision number [ Settings > system > about > more info]

- Type of network (home, work, public hotspot)

- Network frequency (2.4ghz, 5ghz, etc.)

- Recovery:  How do you fix it?  (Toggle Wi-Fi on/off?  Reboot phone?  Other?)

- Any other details you believe to be relevant

If you have submitted this issue in the Feedback Hub (or added a +1 to an existing submission), please share thank link here as well so we can collate them together.

Thank you as always!

- Jason

 

Discussion Info


Last updated October 12, 2019 Views 13,312 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

Before becoming an Insider on mobile, I already had this problem on TH2.

So, I have a Lumia 950 XL, the problem is at home on 2.4 GHz frequency.

I do not think I have more info to share.

Happens on Lumia ICON(929). Is the most noticeable when coming in and out WiFi range. Happens at Work when connecting to my Enterprise Ruckus deployment 802.11AC (2.4 and 5Ghz available), and at Home connecting to WiFi router provided by Comcast(2.4 and 5) 802.11AC. Does not matter if the WiFi is open or if it requires encryption. Only solution is rebooting the phone, turning WiFi on and off does not help. Existed in Threshold releases and still happens in the current Redstone. Can be a major battery drain as my office has almost no cell service.  I have also had this problem connecting to public hotspots as well, and the only solution is a reboot.

Issue is not new.

Been there for months. When I switch from work WiFi Cisco 802.11N 2,4GHz to home Asus 802.11N 2,GHz the phones wont reconnect. I have this issue on Lumia 640, 650 and 950.

In the WiFi menu I am unable to connect to any network. When I reboot the phone everything is fine. Turning WiFi on and off is not solving the problem. Issue is there in Insider builds and production builds.

Hi Jason,

Device Lumina 650 release th2 build and not 14367

WiFi type all, mainly home

2.4ghz

Reboot fixes, nothing else fixes. Device can see WiFi but sits on connecting the. Come up cannot connect to WiFi even though it was connected 5 mins prior and working.

happy to help in any way.

Thanks

Dave (@counterfitninja)

Hi Jason

A slightly different perspective here. I am currently on mobile 14367 (Lumia 1520) and always had this problem of not connecting when arrived home. The solution would be to reboot the phone. The modem-router (Huawei) provided by the ISP did not have a Windows compliant sign anywhere on the box. Last week I added Linksys EA8500 (compatible with Windows sign) router to the modem-router mentioned above. Now all the WiFi problems are gone. Thanks.

I tried to use the 'connect' feature to connect the phone in continuum mode. The PC showed that 950-XL trying to connect but ultimately failed to connect. The moment the connection failed,the phone changed the wifi quick action to 'no internet '. If you try to disable wifi this case, it doesn't. Instead it hangs up the settings app. Same goes for Bluetooth as well . Turning the Bluetooth when the phone is in this condition doesn't work as well . And the MOST important, the phone DOES NOT switch off ,EVER. It just gets stuck on the goodbye screen(I left the phone in this state for almost 10 minutes before i powered down with power+vol down)

Hope this is relevant and helps

feedback-hub:?contextid=360&feedbackid=b852e82f-0b06-4167-81bd-3db9fd660e50&form=2&src=2

Lumia phones have this problem since starting. ( Whenever I go outside and come back to home - Most of the time : I need to restart my phone, and modem ) but at the same time iphone apple  and Google android OEM phones never have this kind of problem. They connect automatic to WiFi 

- Lumia 950 XL and all Lumia phones

- 2.4ghz and 5ghz

Wifi  auto-drop and need to reboot phone to solve it. ( Same time other oem phone works smoothly without amy WiFi  dropping )

Regards,

@Aakash006sharma

AAKASH SHARMA
Got this problem with new router and default settings in combination with Lumia 950. Wifi drops in 5ghz only. Router reset and using two different SSIDs for 2.4 g/n 20/40 mhz and 5ghz ac only 20/40/80 mhz solved it. Since then it worked.

How do I share a link from my phone?

Anyway, it has 5 upvotes and it says:

WiFi disconnects on 14367

And when it does, I can't open the WiFi page in Settings and have to reboot.  Will try to monitor it and send the file if it happens at a suitable moment.  Recently happened when using Continuum but also when accessing One Drive.

I did monitor but whenever it happened again the file was too big to send.

More info:

It happened several times when I was trying to project my 950XL to an old Toshiba L755D using Continuum.  That old laptop would ask if I wanted to connect, I'd get a screen telling me there might be problems because it wasn't designed for it, the phone would give a message something like couldn't connect try again and then I would notice there was no WiFI.

It happened a couple of other times as well, quite likely Continuum hadn't been closed although I wasn't using it.

So:  950XL, home network, 2.4 ghz, needed reboot.

Lumia 1520

Work - Aruba 2.4GHz

Home - Linksys 2.4GHz

Out and about: McDonalds 2.4GHz

Many times I have to reboot phone.

The problem seems to be (mostly) here at work as I roam around the building and jump from AP to AP (about 15 APs in the building spread acrodd 4 floors).  It'll be fine for days and then it seem to go through fits of having to reboot multiple times in a day.   Have not had the issue with build 14367... yet ;)

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.