Windows Insider App Doesn't Recognize that I'm registered with the Insider Program

I'm on T-Mobile, Lumia 635

I don't think I have 8.1 GDR 2... I have 8.10.12400.899 installed

When I open the app it says No Builds... I then go to Make sure you're registered... I choose alternate login (even though it's my phone's primary already) and I choose Microsoft Account, then I login... it then says "It doesn't look like you're registered with the Insider Program..." and gives me a link to re-login and join... but I'm obviously already registered or I wouldn't be posting here.

Hi Blizam,

Thank you for posting in Microsoft Community.

I understand that you are facing issues with Windows 10 insider preview in your Nokia Lumia 635. As it is still a developer version, issues may occur.

Try the following suggestion and see if it helps:

I would suggest you to install all the latest windows updates and check if it helps.

If the issue persists, try doing Soft Reset and see if it helps.

Soft Reset

The soft reset is the same thing as pulling your battery (on devices where that is possible). This method will not remove anything at all from your phone and is completely safe to attempt in any problem situation.

You perform the soft reset by having your phone turned on. Then press and hold the volume down + power buttons until your phone vibrates and restarts. Note that you should not touch the device screen during the process (not even when the 'slide down to power off' prompt appears).

Example of situations where the soft reset should solve the problem:

•An app that usually starts won't start.

•The camera won't open.

•The device starts using too much battery.

•The device starts behaving oddly.

You can also refer to the below link for more information:

http://answers.microsoft.com/en-us/winphone/wiki/wp8-wppersonal/how-to-soft-and-hard-reset-your-windows-phone/4ec36474-c21e-4aec-ad1b-30f3afaf824d

Let us know if the above information helped you. If the issue persists or you have any other issues with Windows, please do post it in Microsoft Community. We would be happy to assist you.

Thank you.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

I have the same issue, I did soft reset, but nothing good happens. My phone is a Lumia 635, I used to install Windows Phone TP before, and it was ok, but now it wasn't. I also did the hard reset with the same behavior.

I don't know what is wrong.

I will be waiting for your help.

Greetings.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Soft Reset did not work for me either...

This does not appear to be an app problem but a registration problem with the Insider Program itself... my hardware is DEFINITELY on the supported devices list but when I click 'Get Preview Builds' it shows 'No Builds' and gives me an alternate login link... when I click that and login with my Microsoft Account (same account I'm already logged in with as my device's primary) it then routes to a 'Register' screen that says:

It looks like you aren't registered as a Windows Insider Participant.

You have to sign in again. Make sure to use the same account you used on the previous screen.

So now Ive logged in twice and its saying I'm not registered... THIS is the problem

... then it gives me a 

'Join Windows Insider' link that just takes me to another web-based sign-in screen... so I sign in again and I'm back at the 'No Builds' screen

to me this seems like an error in recognizing my Insider Account

PLEASE HELP!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I am having the same problem as Blizam--and I've done all of the same steps, with the same results.

T-mobile has not updated us to Denim.  Is there a workaround?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hello,

I also have the same issue as Blizam. I have tried both a soft reset and a hard reset to no effect. I have the 635 on T-Mobile who has not updated to Denim. I previously had this phone on the Insider program but reset it when I could not directly update to the next Insider build.

What else should I do to make this work?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Same here....

it also shows the phone app twice....

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

A work-around has been found and used for the Lumia 521 in another thread.

Perhaps this will work for you as well..

- Go to: https://dev.windows.com/en-us/develop/devpreview

- Signup for 'AppStudio' account (which is free) or signup a reg Developer account.

- Download 'Preview for Developers' app from mobile app store.

- Run the app, check the box to enroll in updates, go to phone settings and 'Check for updates'. (Checking for updates may take 10 mins or more, be patient).

- Download first round of updates (make sure to have a full battery charge, it will take a while).

- Another round of updates will become available within 10 mins - or just check for updates again. Take these updates, as well.

- Phone is now up-to-date with 'Denim' - (you can check this by going to Extras+Info under settings, but will only show when you un-check the box in Preview for Dev app).

- You should now be able to check for builds, and can choose to enter Fast or Slow ring for Windows 10 Mobile Preview.

Hope this helps.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank Ben_NC that worked PERFECTLY!!!!  You win the internet today!!!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

you have to run 8.10.14219.341 or earlier to get Insider builds

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I did not do the workaround and it just magically started working like a week ago... I just went to the Windows Insider App and suddenly I could enroll... I'm guessing MS fixed something or T-Mobile allowed something... but it's all working now

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated January 28, 2021 Views 1,343 Applies to: