Mobile Build 14951: Update Screen Shows "0% Downloading"

Hello Windows Insiders!

We've just launched build 14951 to the Fast ring today and we're seeing reports from users staying their device is not progressing past "0% downloading" on the update screen.

We encourage Windows Insiders to file feedback or upvote feedback from others.  We've started digging through the logs we have already received to investigate the issue.

Stay tuned to this thread for additional details.  We'll post updates as information becomes available.

Thanks in advance!
Jason

*** Edit 2016.10.19 -  9:45PM ***

In reviewing device logs from feedback submissions, some devices are needing to be plugged in.  As an interim step, please plug your device into a charger and allow it to fully charge if it is not.

*** Edit 2016.10.20 - 9:15AM ***

To everyone who is waiting patiently, thank you.  We know this is not the usual experience!

We are still actively investigating and trying to root cause the issue.  No new information to share currently regarding solution, workaround, etc.

More updates to come.

- Jason

*** Edit 2016.10.20 - 6:10PM ***

THANK YOU to all the Windows Insiders who have provided us feedback on getting stuck at 0% while trying to download Build 14951 on their devices. We have narrowed this down to a new issue that only seems to affect devices on Windows 10 Mobile build 14946. We are making a change to how Build 14951 is published, so that Insiders can avoid hitting this issue. We will also make the same changes when we published the next build so Insiders do not hit this when upgrading to newer builds.

We appreciate all of the feedback that has helped us out.  We are still working on validating this resolves everyone’s issues; please keep filing feedback if you run into issues trying this out.

Here are 4 options we are validating to get out of this state: 

  • FASTEST  - You can force the update session to time out by:
    • Plug your device into a charger
    • Open Settings > Update & Security > Windows Insider Program -  Change your device to "Slow" and then back to "Fast"
    • Turn on airplane mode Settings > Network & wireless > Airplane Mode
    • Navigate to Settings > Time & Language > Date & Time -  If On, turn “Set date and time automatically” to the Off position
      1. Change the date on the device to 7 days in the future
    • Return to the home screen & Reboot the device
    • After the reboot, turn off airplane mode - Settings > Network & wireless > Airplane Mode
    • Check for updates - Settings > Update & Security > Phone update > Check for updates
    • This process will fail with an error code.  This is expected!
    • Change the device date back to the current date - Settings > Time & Language > Date & Time
    • Check for updates -  Settings > Update & Security > Phone update > Check for updates
    • This check may fail again, this is ok.
    • Reboot the device
    • After the reboot, check for updates - Settings > Update & Security > Phone update > Check for updates
    • The check for updates should succeed and begin downloading 14951

      *Note*  We have seen several instances of users reporting getting error code 80242006 after this last check for updates.  We will be doing some additional testing on our side for this, but in the mean time, Insiders are awesome and have noted these additional steps seem to bypass this final error message:

    • Switch Insider setting to Slow ring
    • Check for updates (will say you are up-to-date for the Slow ring)
    • Change back to Fast ring
    • Check for updates again and it should update


    And if you're *still* stuck?  Here's one additional set of steps to try:

  • EASIEST-LONGEST - If your device is already in this state, it will timeout after 5 days. Once the update times out, your device will get the updated metadata and should move forward as normal with download Build 14951.
  • MEDIUM WORK - If your factory reset your device on Build 14946 - Settings->System->About->Reset your phone – you will be able to download 14951 without issue now.
  • MOST WORK - Less optimal, but if you have already rolled back to an older build such as Windows 10 Version 1511 or Windows 10 Anniversary Update using WDRT, you can easily move forward avoiding this issue.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Lumia 950XL DS und 1520 hängen bei 0%
I'm pretty sure they fired all the QA tester's a while back...
Device is 100% charged and still not downloading.

Stuck on 0% when trying to download on a fully charged and plugged in Lumia 650 both via cellular and Wifi connection.

Version 1607

Current build 10.0.14946.1000

Firmware 01078.00042.16352.50010

Hardware 3.0.4.0

Nice. So we are QA testers now. For free... Well done, Microsoft!..

exactly.......it's kind of a big joke now.

Well... Let's see how they'll fix this issue. If we'll have to do a rollback via wdrt it would be it. The end. 'cause you see, bugs and glitches - well, I'll deal with it. But such things - it is really beyond my patience.

On my Lumia 1520, updating from 14946, it stucks at  "0% downloading".

On PC from 14942 it worked normally.

this issue not only for this build update. 2 days before i did try to download additional language for lumia 535 mobile download was stuck 0% and after that i hard reset my phone. now 14951 also stuck 0%. i think this is not issue of build 14951.this is bug of 14936.

thanks.

0,0000000%

You are severe with Donna, she can not do fashion photography and makeup all day and at the same time take care of the insider program

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated September 16, 2020 Views 43,888 Applies to: