Question

Q: KB3105208: PROCESS1_INITIALIZATION_FAILED Bluescreen (temp fix - disable secure boot, DON'T try System Restore first) This thread is locked from future replies

KB3105208 asks for a system restart which results in a bluescreen. Automatic Repair is unable to fix this. System Restore just hangs after restart ... Dell Venue 8 Pro Series 5000, BIOS A12.

Answer

A:

***EDIT***

Users are reporting issues when trying to use a system restore point.  Please DO NOT use this as a workaround while we continue investigating.  This may actually put your machine in a non-booting state.

- Jason

-------------------------------------------------

Sorry everyone for the impact this update had on you. The Windows Servicing team has been working since late last night to understand what is happening here, and is pulling this package down as soon as they can.

As many have mentioned, the temporary workaround is to disable Secure Boot so that your machine can boot correctly. Once we have a fix for the issue we definitely want you to be sure to re-enable Secure Boot for your protection. I'll share more info on that when we have a fix in hand.

The series of hotfixes that we've been sending out are actually mostly "empty" (they include some config changes and test binaries) and have been for the purpose of testing our delivery pipeline. So this definitely caught us a bit by surprise that it was having this impact. We're debugging what the precise cause was, but this happening to you likely exposed a bug that we need to address - so I hope you at least feel good as an Insider that you prevented this from happening to less technically savvy customers.

Thanks everyone, and sorry again that today was a tough day to be an Insider.

g

Did this solve your problem?

Sorry this didn't help.

Answer

A:

I'm being super transparent in what we're doing.  We're ABSOLUTELY working on a post to address how to get fixed.

I am directly working with the engineers who are tackling this.  Additionally, it's why I asked the "how did you try to recover" steps as it seems the path to getting fixed is different for users depending on whether they tried a system restore or not.  I'm getting these details ironed out and will post an update once completed.

In the short term, this appears to be the easiest path to resolution:

  • Boot UEFI, disable Secure Boot
  • Enter Bit-locker key if required
  • Boot into OS
  • Uninstall KB3105208
  • Reboot machine to ensure full uninstall
  • Re-enable Secure Boot

If you've already tried a system restore, the path to resolution looks to have a few more steps and I'm working to outline that right now.

***edit***

Here's the steps if you've already gone through the restore process:

  • (Computer has already attempted a repair after blue screen)
  • Launch Advanced Troubleshooting
  • Enter Bit-locker key if required
  • Select a recovery point prior to yesterday when the affected KB was installed
  • Boot into OS (even if you see a failed message for the restore)
  • At this point you'll notice Store doesn't launch, and many apps don't launch
  • Re-launch system restore and use the same restore point used in the previous steps
  • Reboot machine and you should be back up and running

*** end edit***

Once you're back up and running, please do re-enable Secure Boot.  KB3105208 has been pulled from the WU server, so when your machine scans for updates again, this update will not be re-offered to your machine.  You'll be in the clear.

- Jason

Did this solve your problem?

Sorry this didn't help.

2 people were helped by this reply



 
Question Info

Views: 10376 Last updated: February 21, 2018 Applies to: