Investigation: Not Receiving Mobile Build 14905

Hello Insiders!

We shared a new Mobile today to the Fast ring, build 14905.  While some users were able to download and install the build without issue, other users are encountering one of a few scenarios that are preventing their device from finding the build.

For first-step validations, ensure you have checked the following:

  • Active internet connection on your device
  • Ensure you are set to WIP Fast via the Settings menu (not the legacy Insider app)
  • Reboot your device & re-check for updates

If all of the above checks out, please review the following:

Device is on build 14393.82

To be in this scenario, you switched to the Release Preview ring yesterday and took the .82 cumulative update on your device.  We are researching why devices on the 14393.82 build may not be receiving 14905.

Device says "No Internet" when trying to switch rings

For some users trying to switch rings, they are seeing the following error message:

If you are hitting this issue, try the following steps:
- Turn off Wi-Fi

- Reboot your device

- Reconfigure your Insider ring settings as desired

Device is on build 14393.67

Other affected devices are on build 14393.67 and no error messages are shown.  When checking for the new build, no update is shown to be available.

We are gathering data from affected users to investigate.

If you have important details to share in this thread, please include the following:
- What build your device is on

- Which model phone you are using

- Any error messages you are seeing

Thank you,
Jason

Hi,

Build 14393.67

Lumia 640LTE

No error, just no update showing. This is exactly what happened before we could receive 14393.67 That time you found

the problem and it did eventually become available.

I believe you had said that you have changed the way new builds were made available?

Regards,

Colin

And it looks like this may have been a caching issue.

Can you reboot your phone and check for updates again please?

Having tried many times through the evening without success to get the update I sent the above message.

I tried once more before going to bed, without a reboot or doing anything else, and the update came through.

Did the restart this morning and all is o.k.

Thank you for your reply.

Regards,

Colin

I just rejoined the insider program yesterday morning. I am on build 10586 and can only use the insider app. It is set to the fast ring but is stuck on th2_release branch. Is there any way to fix this.

Curiously enough, I also joined on my pc, tablet, and Xbox and none of them have received anything yet either.

UPDATE:  The PC, tablet, and Xbox have all received the insider builds at this point.  The phone is the only thing that will not update.

Fast ring,Build 14393.67. Tried reboot and check for update again,still showing no update available.

Hi,

I'm in Fast Ring but I can't download build 14905. Is there any solution to receive new builds or we can withdraw from the program?

I tried all methods.

 build 14393.67, Lumia 640XL DS, no error

Thanks

 
 

Discussion Info


Last updated May 18, 2018 Views 83 Applies to: