Investigation: Build 14901 Not Showing as Available

***Edig 2016.08.12 - 2:10pm PST***

Looks like the targeting is still rolling out.  This is longer than the originally provided time estimate, and I apologize for that.

If your machine still has not received the update, hold tight.  It's still underway.

***Edit 2016.08.12 - 10:45am PST***

Good news!  Looks like we've uncovered the cause.  We're making a few additional targeting changes on our side and this should fix any users who are "stuck".  These changes may take up to 60 minutes to flow out to your various machines, so please bear with us while we finish this work.

Thanks to everyone who reached out to assist.  It is VERY much appreciated.

- Jason

----------------------------------------------------------------

Hello Windows Insiders!

Yesterday we launched the first release from our newest series of Development branch builds, build 14901.

While we knew there would be an initial delay for users due to targeting updates from the build change, there are many users who are still not receiving this new build.  We are actively investigating this and need your assistance with information to investigate.

As a quick review, please check the following on your machine:
- Is your ring set to Insider Fast?

- Is your MSA connected/registered?

- Does your machine say "You're all set to get Insider Preview builds"?

- Are you running an approved language?  (Some of our initial investigations have shown users did a media/ISO install from a language not supported by the Insider Program).  You can check the list of supported languages here:  Supported Insider Languages

If all of the above are good, please make a note in this thread.  We'll want to reach out to you and get your machine ID so we can research on our end.

Some users have also noted that changing from Fast ring to Slow ring, rebooting, and then switching back to Fast ring has allowed them to receive the build.  You may also try this step.  May take ~30 minutes to receive a build notification after a ring change.


You may also pull the following machine ID which is what we will need for investigation.  Please DO NOT post it publicly in this thread, I'll reach out privately to ask you for it.

- Right-click the Start button

- Select Command Prompt (Admin)

- Click Yes

- Paste this command:  reg query HKLM\SOFTWARE\Microsoft\SQMClient /V MachineId

Post in this thread or reach out to me via Twitter (@NorthFaceHiker) so I may contact you privately for the ID of your machine.

Thank you,
Jason

 

Discussion Info


Last updated May 18, 2018 Views 3,560 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yep, I'm all that. All recent insider builds received until this one. Haven't attempted ring change yet, will update if it works.

EDIT: Did ring change and rebooted. 10 minutes later the build showed up.

       

Hello Windows Insiders!

Yesterday we launched the first release from our newest series of Development branch builds, build 14901.

While we knew there would be an initial delay for users due to targeting updates from the build change, there are many users who are still not receiving this new build.  We are actively investigating this and need your assistance with information to investigate.

As a quick review, please check the following on your machine:
- Is your ring set to Insider Fast?

- Is your MSA connected/registered?

- Does your machine say "You're all set to get Insider Preview builds"?

- Are you running an approved language?  (Some of our initial investigations have shown users did a media/ISO install from a language not supported by the Insider Program).  You can check the list of supported languages here:  Supported Insider Languages

If all of the above are good, please make a note in this thread.  We'll want to reach out to you and get your machine ID so we can research on our end.

Some users have also noted that changing from Fast ring to Slow ring, rebooting, and then switching back to Fast ring has allowed them to receive the build.  You may also try this step.  May take ~30 minutes to receive a build notification after a ring change.

Thank you,
Jason

My Surface Pro has received the build, but my Pro 3 has not. It is set to the Fast ring, and has been for some time.

Also, I should note that the MateBook hasn't received it, but in fairness, it didn't receive any Rs1 builds after 14383, and Rubino had the same problem.

I've got three machines on 14393.67..none have seen the RS2 update yet.  All show the right info on the "windows insider program page ("all ready" fast, and my man account (*** Email address is removed for privacy ***)
Yes to all. Will try switching rings and see what happens.
My pc which I have used since October 2014 for insider builds has been set at fast all along. I received build 14901 at 11:05 eastern day light time today August 12 2016.
Yes to all questions.  Still not receiving this build, even after changing to release candidate, rebooting, changing back to fast.  Also tried disabling insider previews, reboot, then rejoining.  One thing I'm noticing is that update is installing Bing Bar 7.0 (KB2626804) over and over again...  Looks like about 25 times today in my update history.

Jason, all of your check these were a go for me.

This AM I tried the switch rings trick. I did not have to wait.

When I first clicked Check for Updates after the switch I got

a 0x80246019 error with Retry button.

I clicked Retry, it went to 100% install then reverted back

to Download and all progressed fine from there.

If you want my machine ID please message me.

***********
*********

Please mark my posts as answers or helpful if they are.

Currently on Build 14393.67

Fast Ring? Check.

Microsoft Account connected/registered? Check.

All set? Check.

Approved Language? NL-NL? Check.

Fast to Slow, reboot.

No Updates.

Slow to Fast, reboot.

No Updates.

Wait another 60 minutes ...

Checking for Updates ...

No Updates!  :-(

I finally got 14901 after following the advice someone gave on Dona's twitter to switch to slow, reboot, check for updates, switch back to fast, reboot, check for updates and after 10 minutes received the download. Usually here in So. Cal. I used to get the builds immediately after release, but I understand that the change in the roll out due to users still not getting the Anniversary Update.
Never Give Up!!
- Is your ring set to Insider Fast?

- Is your MSA connected/registered?

- Does your machine say "You're all set to get Insider Preview builds"?

- Are you running an approved language? 

Yes to all. HP Spectre 360 and SP3, both remain in Fast Ring and neither sees(saw) the update.

On the Spectre 360, I executed the 'Stop receiving insider builds', rebooted, then put back in Fast ring and rebooted again - it then saw the new RS2 build, downloaded and applied it successfully.

I have *not* performed the same operation on the SP3 - it still does not see the new build.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.