Cannot download Win 10 Build 14383 - Diagnostic Privacy Settings Too Low

To get Insider Preview Builds, I cannot fix download! Message says "Diagnostic Privacy Settings  Are Too Low"! When I click "Fix Me" button, a new window opens and asks to change the settings. When I allow by confirming the message, it takes me back to the "Fix Me" button! This closed loop cycle keeps repeating itself. Please help.

Nick

 

Question Info


Last updated October 20, 2018 Views 784 Applies to:
Search the forum!
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem :( my windows will expire soon so i need the new update. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

"Research" ie: type "fix me" in the search box upper right hand corner below your name. This question has been asked and answered many, many, many times.

Never Give Up!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go Settings, Privacy and check Feedback & diagnostic.

Mine say that Windows Insider Program manages this option.

-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No, this specific issue HASNT been answered "many, many, many, times" so take your unhelpful comment elsewhere :)

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message
I tried to reset my pc but still nothing happens. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Reply In reply to deleted message

Sorry, but this doesn't seem correct.  My diagnostics and feedback settings say "Managed by Windows Insider Program" i get the prompt to "Fix Me" several times a day, and it works for a little while, then goes back.

The instructions above say to "Reset This PC" and the only options are "delete all apps and settings but keep my data" or "delete everything" and start over.

Where is the registry key to fix the Diagnostics and Feedback setting that DOES NOT require re-installing all of the apps and settings???

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have the pro version of windows 10.

Right-click start, run, type gpedit.msc (press enter or click ok)

Navigate to

Local Computer Policy

> Administrative templates

> Windows Components

Data Collection and Preview builds

Right-click - Allow Telemetry (right-hand menu)

Click (o) enabled

Change options to - 3 - Full

Click [apply], [ok]

6 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.