*RESOLVED* 14342: Insider Ring Options Show "Disabled"

***edit:  2016.05.28 @ 18:30 PST***

This issue should now be resolved.  If you are still experiencing this issue, please post up so we can investigate.

Thank you!
Jason

-----------------------------------


Hello Windows Insiders!

We have seen several reports of Windows Insiders in the Mobile Fast ring on build 14342.1004 mentioning that their ring-selection drop-down shows "Disabled" in the Settings menu.

Settings > Update & Security > Windows Insider Program

We are aware of this issue and are actively addressing it.  This is a service-side change that will be necessary and no action is required on  your part.

Important Notes:

- We will not release any flights until this is corrected.

- A fix is expected within the next few days, so no new builds over the weekend.  This isn't surprising, right?  I can count on zero fingers how many Saturday or Sunday builds we've released to Insiders.  And... we have Monday off as well.  :)

- No action should be required on your part.

- We will make the necessary changes and when complete, affected users should be back on their original ring (WIP Fast)

- This only affects users on Mobile build 14342.1004 (which was released only to WIP Fast)

We will provide additional updates when the changes are completed, so hold tight!  :)

Thank you as always,
Jason

 

Discussion Info


Last updated September 19, 2018 Views 1,525 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Thank You Jason, Regards

UPDATE INFO

Jason

48 hours after installation of the Build, the error disappears. The program works normally. And the rings are enabled. (BUILD 14342.1004 / LUMIA 950 XL)

Thank You

Thanks for the info. So next build will be 1606? 

;-)

Nice weekend.

This is also happening to me on .1003 on a Lumia 930. Will the fix help me, too? 

For me is already fixed...

I have 14342.1001 and it's disabled to.

Jason, it seems like if you have installed "Windows Insider" app, you will have this screen. It happened to me as well. However, I uninstalled "Windows Insider" app, and let the phone get a reboot. Right now, the "Windows Insider Program" screen on "Settings" is working properly.

Can confirm. If you uninstall the windows insider app the setting is shown as it should be

It's fixed for me as well. We really appreciate the work you folks do, Jason. Thank you!

Ok, Tuesday looks rather well, doesn't it? :)

I'm going crazy without new builds with new features.

Ok, Tuesday looks rather well, doesn't it? :)

I'm going crazy without new builds with new features.

Whether Tuesday looks good will depend on whether current internal builds look good when Monday rolls around. Also, Redstone is now in the stabilization stage - they're focusing mainly on refining existing features and fixing bugs. I'd say that there will be few, if any, earth-shattering new features for Insiders until after the Anniversary Update launches.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.