10162 update and iso install total fail 0xC1900101 - 0x20017

10162 update and iso install total fail 0xC1900101 - 0x20017

G3258,***AsRock h97m Pro4 latest Bios ver 1.9***, 8gb ram, Samsung 850 SSD

I can reinstall and use 10130 with zero issues (using same and different 3.0 usb drives tried, with Win 7 Usb tool) 

- but starting with 10158, and especially 10162, 100% boot crash at startup, even if I install 10130 1st, then 10162 iso, same crash once any of kind of re-booting starts. Updating via Windows update, same thing.  I have other PC and Laptops that I have used the SAME usb drive with the 10162 on, they installed with no problems.

I pulled the SSD and put it in ANOTHER build I have with a i5 4690 core and a AsRock h97 Extreme 3 board, no problems with SSD, fired up 10162 it installed on drive with no problem, so its not the SSD. But, not sure still even I put a standard (new) HD drive back on the ***Pro4 build***, exact same problem.

Logic says the new 10162 hates the ***AsRock h97m Pro4*** board, or something on it.  

I dont use UEFI in bios, I prefer legacy settings.  Never been a problem, can't imagine with all the free Win7 on there way this is a illogical suspect...

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hi,

I have seen this type of thing with this board, or similar, elsewhere on the forum...

I think it is a BIOS setting that windows is looking for in the newer builds...

This link is for a different board, but I think your issue may be the same.....

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/asrocks-x58-extreme-3-build-10130/8bbb6826-79a7-434e-b53d-d9c4a736d034

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks you for tip, I really should had mentioned that option in my original post on trying that - it was already <enabled>

NO EXECUTE MEMORY PROTECTION

I've matched as much on this AsRock Pro4 board to the Extreme3 board (that does work with no problems) as possible.  

Clearly there is something coded into the boot of 10162 build that is different than the 10130 build, which this system will take, or something on this system 10162 can't work pass during boot as s death loop occurs once started.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

The only other thing I can think of right off the top would be to make sure the SATA is set to AHCI... I know some SSDs require that, and possibly the newer builds.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yes Sir, AHCI thankfully seems to be the standard for these boards, even setting board to default to clear everything. 

I would  L O V E  to solve this problem just because, but at this point I am ready to give up and hope MS is tweaking the builds still to irritate systems such as mine.  Odd though as 10130 drops on this board like it was made for it.  Fire up 10162, and you would swear something broke between the time reaching for the USB install.  Odd indeed :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

I have the exact same problem with my Asrock H81M-HDS R2 and Intel G3258 CPU.

Definitely, there is a bug after 10130 build causing the problem. 

I have found a temporary fix for mine after playing with the BIOS. 

1. Goto the UEFI BIOS -> ADVANCE ->CPU CONFIGURATION -> ACTIVE PROCESSOR CORES

2. Change the no. of cores to 1


3. Save and exit

4. You may try clean installation from USB or mount the iso from File Explorer or the update method


5. If you using the USB clean installation. Wait for about 20 secs or more for the spinning dots to appear

Good luck! Hope this help you fix the pain temporary because the CPU is running on single core and couldn't change back to 2 cores. It will hang at the boot screen again and again. 

Need someone from Microsoft to fix the problem.


Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Added to the temporary fix I have mentioned above.

I could set my Active Processor cores back to All.

After the update/clean install,

For my case,

1. Disable FAST boot option (if enabled) else CSM option will not appear

2. Disable CSM (Compatibility Support Module) / Set CSM to UEFI only

3. Set Active Processor cores back to All

I'm able to boot into build 10162 but it still fail when I tried to reinstall through USB (GPT)


The bug is still there and I think the single core setting is temporary the best option for my case till there is an update for the BIOS or Microsoft changes the boot codes to fix this problem.

Good luck once again!!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

WOW, THAT WORKED THANK YOU THANK YOU THANK YOU!!

I did exactly as you stated, then once back to desktop I made sure everything was working, restarted, went back into Bios, set cores back to (all) EDITED: (DEATH LOOP STARTED AGAIN, SO I CHANGED BACK TO 1 CORE)  that kept 10166 solid and stable - I'm just glad to be out of 10130 and know exactly what the freak'in problem was!

I cannot say thanks enough as this has been a head-banger since build 10158 - I try and find my old old post and link everyone here for the  temporary fix, you might have help a lot of people sire, especially me! You Are still The Man :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Kia Y,

Thanks a lot. I also have been trying to find a solution for days.

I followed the steps on your earlier post and installed 10162 through a dvd in ahci mode.

I was given the option ahci or uefi dvd drive. ( I have the same motherboard and cpu as yours.)

Now I am unable to get back all the cpu cores.

Do I have to update and install another latest build first?

In my case FAST boot was disabled.

I can disable CSM, but how do you set CSM to UEFI only?

Can I set Active Processor back to All at the same time?

You help will be greatly appreciated

Thanks again.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi RondolL.

Just wanted to thank you for your posts and directing me here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi Sujith,

To set CSM on Boot option page to UEFI only, 

Click CSM and set to enable. 

Three more options (PXE, Storage, Video) will appear on CSM page. 

Click the button on the right of each option and set it to UEFI only.

Then go back to Advance/CPU configuration page and set Active Processor cores to All.

Save and reboot.  

If you have trouble booting into Windows after the changes. Either revert to the previous settings or try setting the Storage in CSM to Legacy Only if your hard disk was created in MBR not UEFI GPT format and try again.

Good luck!!!

 

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated May 22, 2018 Views 2,094 Applies to: