14959 - Lumia 950XL- Fatal!

That's it for me. I'm out. Not that I wanted to, but upgrading from build 14955 to 14959 has just killed my Lumia 950XL (while a Lumia 930 updated just fine).

Or, more precisely: It was Windows Device Recovery Tool that killed the phone. After four or five failed attempts to install build 14959, I decided to do a full device recovery. A freshly downloaded and installed Windows Device Recovery Tool detected my Lumia 950 XL correctly, but at the end of the recovery process it claimed that the recovery has failed - and that rendered the phone inoperable: It can not be turnend on any more ...

Edit 20161105:

I've made some progress in resurrecting the device: (It requires several attempts, but:) Attaching it to my tablet, the tablet enumerates it as "Qualcomm "HS-USB QDLoader 9008 (COM3)" - but the phone itself still looks dead: no vibrate, no display.

Another Edit:

This is getting wired: Because it has to do with cables! To explain: The devices involved are a HP Pro Tablet 608G1, and the very Lumia 950XL. The Tablet has only one USB-C type connector, so the two devices were connected to each other by a USB-C 3.1 cable which came with a Microsoft Surface Continuum Display Adapter. This setup requires several attempts to have the tablet recognize the phone as the Qualcom QDLoader mentioned in my first edit.

Now, throwing the Widows Device Recovery tool at this setup, it fails to recognize the phone, but eventually finds sort of a attached device. However, the connection between phone and tablet appears to be very unstable: The Qualcom QDLoader randomly disappears from Device Manager, causing the Windows Device Recovery Tool, although having downloaded a recovery emergency package, once again complain about not seeing a device.

Replacing the Microsoft USB-C 3.1 cable with a chain of Belkin USB-C-to-USB3 adapter and a Microsoft USB-C/USB3 cable (the one which originally came with the phone)currently gives reason for some hope: The tablet/phone connection appears to be (more) stable, and the Windows Device Recover Tool claims to have initiated an emergency recovery for the phone. It is currently waiting for the phone to complete this recovery which is supposed to take up to 30 minutes. The phone's screen is still black, but he phone is quite hot, so it is possible busy doing something ...

Well, I gave up after patiently waiting for almost one hour: The phone remains dead.

Edit 20161117:

Good news: I finally succeeded in resurrecting the phone. Two "issues" were at the heart of previous failed attempts: (a) a HP USB-C Dock which I use to provide (pass-through) power to the tablet and to wich I connected the phone; this dock caused any connection to the phone to be extremely unreliable, (b) the phone's unwillingness to charge an empty battery (even with it's original charger) while it was in a "dead" state. --- Both the phone itself and it's battery are fine now, running build 14965 (which is actually not a  "fine" build).

 

Discussion Info


Last updated June 19, 2019 Views 292 Applies to:

Hi dd-drahnier: 

Have you tried to perform a hard reset in your phone using the buttons combination? 

See the info below... 

To reset an unresponsive phone

If your phone is unresponsive and you can't reach Settings 

, you may be able to reset your phone using the hardware buttons. On Lumia phones (and some others), do the following to reset your phone:

  1. Press and hold the Volume down 

     and Power 
     buttons at the same time until you feel a vibration (about 10-15 seconds).

  2. When you feel the vibration, release the buttons, and then immediately press and hold the Volume down 

     button until you see a large exclamation mark.

  3. Once the exclamation mark appears, press the following four buttons in this order: Volume up 

    Volume down 
    Power 
    Volume down 
    . Your phone should now reset and restart itself. (It might take a while for the reset to finish.).

(I should have mentioned this in my post:)

Yes, I tried that button sequence (and many others), but the phone is completely dead - no vibration, no nothing.

________________
drahnier
(MS SupportEngineers: Consider asking Cortana before posting your own say)

MikelGoi:

Just to let you know: I've updated/edited my initial post.

________________
drahnier
(MS SupportEngineers: Consider asking Cortana before posting your own say)

Might be worth leaving it on charge overnight and retrying the hard reset.

Sadbiker:

That didn't help.

________________
drahnier
(MS SupportEngineers: Consider asking Cortana before posting your own say)
Have you tried to replace the battery?
I've edited my original posting: "Good news: I finally succeeded in resurrecting the phone. "
________________
drahnier
(MS SupportEngineers: Consider asking Cortana before posting your own say)