[SOLVED] Update from 18362.53 to 18875.1000 Fix

Reported earlier in another thread about 3 failed attempts on upgrading from 18362 to 18875. Build 18875 did clean install and upgraded from 17763 successfully.

Use an ISO of 18875, you can either make your own or use UUP dump. The necessary files should be in the SoftwareDistribution folder.

-clear out the SoftwareDistribution folder

-use msconfig and disable Windows Search in Services tab, Windows Update and Windows Update Medic Service, reboot and double check this service is stopped

Mount the ISO image and well you should know the rest. or use WU

Would appreciate anyone else trying this to confirm it works for them. I did this all offline from 18362.53 but it shouldn't make any difference.

Edit: Special thanks to Slayerking for narrowing down this Fix further

Was this discussion helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Kudos! weird that WS is causing trouble on the last two updates.

Was that 18362.30 or .53 you used? I tried .53 after uninstalling KB4495666 which some think is the culprit but didn't work. I don't know about a clean 18362 or .30, haven't tested those.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Roger, it was on a clean install of 18362.1 then applied the CU to take it to 18362.53. Same setup that failed for me yesterday, just advised to clean out SoftwareDistribution as a precaution. This was all done offline.

Hopefully you can confirm this as working. I did put this vm back into Skippy with regedit.

Johnny

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I tested .30 and it worked to upgrade without doing anything else.
Don

2012 Alienware Aurora R4 ALX
Intel i7-3960X, 32GB RAM, 250GB NVMe SSD, NVIDIA GeForce GTX 690

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hopefully you can confirm this as working. I did put this vm back into Skippy with regedit.

Confirmed! did it online and without cleaning SoftwareDistribution

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Confirmed! did it online and without cleaning SoftwareDistribution

Much appreciated Roger, confirmations helps me sleep better, Cheers!
Johnny

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Just to add to this, I just did the upgrade after multiple fails from .53 with just disabling Microsoft Search in msconfig. No need for the rest and it upgraded just fine through windows update.

9 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Just to add to this, I just did the upgrade after multiple fails from .53 with just disabling Microsoft Search in msconfig. No need for the rest and it upgraded just fine through windows update.

Confirmed! you beat me to it by a few minutes, kudos!

I just finished the update via WU with only WS disabled.

2 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Tried to have a SOLVED thread locked and pinned at the top with proper credit to you but the Mods were taking too long to get it done so I removed it. I didn't want any replies posted nor credit taken away from your original workaround. Perhaps you should change the titled to [SOLVED] Update from 18362.53 to 18875.1000, edit it to show the latest developments and then ask to be pinned at the top.

3 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Thank you Johnny,

I could now upgrade from Build 18362.53 to Build 18875.1000 in no time.

Now I am on the new Fast build:

This car is for you:

One side note: I could uncheck Windows Search and Windows Update service in msconfig. But Windows Medic Service could not be unchecked. It checked back every time I unchecked it. I went to the Services Console to disable it there. It was on Manual but I got an Access denied error when I attempted to put it on Disabled. 

Take care.

Have a long and prosperous life.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Just to add to this, I just did the upgrade after multiple fails from .53 with just disabling Microsoft Search in msconfig. No need for the rest and it upgraded just fine through windows update.

Hello slayerking,

Thanks for narrowing this down further. Had company stopping by so didn't get a chance to go further with this. As soon as I got it down to installing, thought it would be best to post that right away.

Next challenge MS  :-) The adventure continues.

Johnny

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated February 2, 2021 Views 3,233 Applies to: