store (beta) update broke my store (beta)

after todays store (beta) update. i can no longer access the store (beta) it just simply crashes.

i have tried

wsreset

and

PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"

neither of these fix the issue

has anyone here experience this? or got a solution i have not yet tried? please let me know.

 

Question Info


Last updated March 28, 2020 Views 13,749 Applies to:
Answer
Answer

Hi,

Sorry to know that store (beta) is crashing after the update. Please try the step and check.

From an Elevated command prompt type:

del /q %localappdata%\Packages\Microsoft.WindowsStore_8wekyb3d8bbwe\LocalState\*.json

Please let us know the results.

 

Rohit Chettri
Forum Moderator

5 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.