Major Bug in 14291

UAC turns itself back on every time I turn it off. Please fix this. I refuse to work with UAC since I know what I want done on my computer.

Was this discussion helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this discussion?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this discussion?

Thanks for your feedback.

Found a possible fix:

"You have the option to turn off UAC via registry by changing the DWORD "EnableLUA" from 1 to 0 in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system". You will get a notification that a reboot is required. After the reboot, UAC is disabled."

I used this, then rebooted. I was notified once again that UAC was turned off even though I have notifications, all of them, turned off. But, this time so far UAC hasn't turned itself back on. Fingers crossed.

Please pay no attention to the trolls. I am here to help, and nothing else.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you report this using the Feedback app? remember it is test BETA software and should not be used as an everyday system. 
I'm a unpaid independent Advisor/volunteer

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

This does seem to be either new behaviour or a bug.  On my machines where I have UAC set to Never Notify, I also have seen this notification about UAC being off after being signed in for a few minutes.

If you just ignore the notification about UAC being off, then it does not re-engage.  It is the act of clicking on it that re-enables it.

Be aware that assuming you have been using the standard UI with the slider to set UAC to "Never Notify", this has not been turning UAC off.  Instead, UAC has still be on, but it just does not prompt you.  When you use the EnableLUA registry key, you are truly turning UAC off, which means you won't be able to use any UWP application such as the new Calculator, Edge, the Store or others as they require UAC.

Jonathan Kay

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

What feedback app? I have just been reporting here. Thanks. :)
Please pay no attention to the trolls. I am here to help, and nothing else.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

It is now part of the Feedback Hub.  On the left top there are a few icons.  One is for Feedback.  Click the hamburger icon at the top and it shows what all the icons are.
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Found a possible fix:

"You have the option to turn off UAC via registry by changing the DWORD "EnableLUA" from 1 to 0 in "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system". You will get a notification that a reboot is required. After the reboot, UAC is disabled."

I used this, then rebooted. I was notified once again that UAC was turned off even though I have notifications, all of them, turned off. But, this time so far UAC hasn't turned itself back on. Fingers crossed.

As JonathanKay has already advised...

Put the registry key back as you need it to prompt you when you need elevated admin rights and reboot.

To fix the issue of auto turning UAC back on to full after you turn it off try this procedure.

Right click start, control panel, Security and Maintenance.

Click - Change security and Maintenance settings

Under security messages - untick [   ] User Account Control, click [ok]

Click Change User Account Control settings

Move the slider to Never notify, click [ok]

Reboot and login again to check if UAC is still set to never notify.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Discussion Info


Last updated February 2, 2021 Views 184 Applies to: