BitLocker Drive Encryption still in progress!

Hello,

I have a Lenovo Thinkpad T530 with an Intel SSD 250GB drive with TPM v1.2.

Installed fresh Windows 10 TP and started BitLocker to encrypt the entire drive.

The encyption have been working for two days now and still only encrypted 4.9%

How long time does it really take to encypt? I don't remember Windows 8.1 taking this long time.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

les an a hour for SSD, try reboot, it will continue, also u can check bitlocker log

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Have rebooted multiple times but still encrypting very very slow.

I then installed Windows 10 on another Lenovo that does not have any TPM chip and the result is the same, encrypting very slow.

Then stopped the encryption and the decrypt was very fast!

Have also re-installed Windows 10 multiple times and can just verify that the encyption is extremely slow.

When I check Event Log I see this event:

Information:

BitLocker finalization sweep paused for volume C:.

Event ID: 24665

Just below this event and same time I have the same that show "started"

What does that mean?

Cannot seem to find the BitLocker Log, where is it stored?

piraya

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Having the exact same issue with a desktop machine on a Samsung 256GB SSD.

The 1TB harddrive encrypted overnight. The SSD gets to about 7% after 12 hours.

Update: 8 hours later - 7.4% :(

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After a couple days and not reaching 8% I restarted it and selected "Encrypt only used space" instead of "Encrypt entire drive".

Vast improvement so far. 90% done after only a few minutes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is so frustrating!

So much that I went out and purchased a new SSD drive with hardware encryption.

And now I'm not able to activate the hardware encryption, i'ts an Samung 850 Pro 256 GB SSD drive that supports TCG Opal 2.0 IEE1667 and Microsoft eDrive

There are hardly any information about this on the net.

piraya

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I can relate to your frustration :(

I can confirm the "Encrypt used disk space only" option solved my problem. Took a few minutes only with about 40GB of data (vs 3 days to do 8% of the drive previously).

No idea at all why that should make a difference.

Event log for me looked as follows;

Level Date and Time Source Event ID Task Category Log
Information 10/8/2014 9:26 Microsoft-Windows-BitLocker-Driver 24667 None System BitLocker finalization sweep completed for volume C:.
Information 10/8/2014 9:26 Microsoft-Windows-BitLocker-Driver 24665 None System BitLocker finalization sweep paused for volume C:.
Information 10/8/2014 8:59 Microsoft-Windows-BitLocker-Driver 24666 None System BitLocker finalization sweep resumed for volume C:.
Information 10/8/2014 8:59 Microsoft-Windows-BitLocker-Driver 24665 None System BitLocker finalization sweep paused for volume C:.
Information 10/8/2014 8:59 Microsoft-Windows-BitLocker-Driver 24664 None System BitLocker finalization sweep started for volume C:.

The start/pause seems to be normal but there should be a resumed after that in the logs it seems.

This PC has no TPM module however and I'm using an old Samsung PB22-Js3 256GB SSD.

Sorry beyond telling you what worked for me I dont have alot of answers for you.

Really hope you come right with this - Good luck!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm also having this issue here when using the "Encrypt entire drive" option. I noticed an event in the System event log that says this: "BitLocker encryption on write started for volume C:."

I tried copying a 2GB file on my drive, and noticed that the BitLocker completed percentage increased quicker while the file was copying.

I'm just guessing here, but it almost seems like it's only encrypting when files are written to the disk under normal operation, rather than encrypting the existing data in place.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi all,

i can confirm that behaviour. I started a full encryption on my Win 10 TP Build 8941 and it stuck at 5.4% .

My Systemdrive is 99GB with 85GB free.

I found this post here and decided to give it a try:

Using a filldisk-tool on drive C:

While filling up my disk C: the encryption continues at the same rate :-)

Regards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

After 3 hours of further testing my results:

Even after filling my disk with temp-files to 99,9% bitlocker-encrytion process stuck at 88,2% (encryption-process continues).

Rerun fill-disk 3 times; done disk-defragmentation; moved Pagefile to Partition D, disabled and deleted restore Points...

Encryption-Process stuck at 94,2%

==> Full Encryption of SSD (Samsung 840 Basic) of a Win10 TP fresh install never finishes

Because I finally succeeded in getting bluetooth to work: done backup of system drive with snapshot.exe, booted with stick, formatted c-Partition and restored WIN10TP

First bitlocker-option (encrypt only used space)  works.

My data-partition is already fully encrypted (Win 8.1). So I had to do a

"manage-bde -autounlock -clearallkeys C:" to turn on auto-unlock

Regards

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah good to see you guys have found the root of the problem!

Wonder if a chkdsk or scandisk would get it to 100%?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated September 22, 2020 Views 19,839 Applies to: