14328: UAC locked on, dialog does not respond, Ctrl-Alt-Esc to escape

So there's a "known issue" in 14328 that Alt-Y does not give a "Yes" response to the UAC dialog. But for me the dialog does not respond to anything at all. Not the button, not the link, not the mouse, not the keyboard. So there are no useful changes I can make to any settings, and no programs will install. Any clues for how to get out of this? Where are the registry settings for UAC - I might be able to use a 3rd party editor that doesn't trigger UAC.

The build looks worth investigating, but I'll have to revert to previous if this carries on.

 

Question Info


Last updated June 2, 2019 Views 105 Applies to:

Hi,

Thank you for posting on Microsoft Communities.

I will be glad to help you with the issue you have with the computer. I understand the frustration when things don't work the way it should.

I would suggest you to put your computer in clean boot state and check if that fixes the issue.

Putting your system in clean boot state helps in identifying if any third party applications or startup items are causing the issue. If yes, you may go ahead and disable or uninstall the same. Refer the following article to perform clean boot.

How to troubleshoot a problem by performing a clean boot in Windows http://support.microsoft.com/kb/929135

NOTE: Once you are done with clean boot, please follow step 7 in the article to set your computer back to normal startup.

Please reply with the results, we are happy to help you further.

Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Safe Mode allowed me to escape as it doesn't require UAC-permission to turn off UAC. That's not a cure of course, it just side-steps the issue. If anything similar reappears I will try investigating further.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How to troubleshoot a problem by performing a clean boot in Windows http://support.microsoft.com/kb/929135

Given the late hour here I didn't even stop to see what was advised for a clean boot. It means running MSConfig. But MSConfig requires UAC-permission to run: I had already tried that. So that wouldn't have got far.

If there's a possibility that a third party app can interfere with the UAC secure desktop, it's a bit worrying.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A clean boot changes nothing, the dialog still locks up. But I have set UAC to not use the secure desktop. Now, even Ctrl-Alt-Del does not close the dialog. But at least the rest of the machine is accessible so I can run task Manager and see that the UAC UI is thrashing 26% of the CPU, see screenshot. And I can log out which stops it. So off I go to Safe Mode again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

It's a screen scaling problem. Anything other than a basic 100% setting can cause any new-style dialog box to lock up. Includes Remote Desktop, and bit of the Settings app itself. The dialogs aren't properly rendered, input fields go missing, action buttons fail: and the whole dialog is occupying 100% of a CPU thread.

Workaround: temporarily reduce the scaling to 100% (and get out a magnifying glass). It's not necessary to signout, and the scaling can be restored once the dialog has been dealt with.

All reported on the Feedback tool.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Still doing this on build 14332. The PIN setting dialog is also affected.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

Thank you for responding and apologize for the inconvenience caused to you.

Try the below troubleshooting steps and check if it helps.

Step 1: I suggest you to run Microsoft account troubleshooter.

Link: Microsoft Account troubleshooter

The following issues are checked by the Microsoft Account Troubleshooter program:

  • Corrupt Microsoft Account settings
  • Can’t connect to the sync service
  • Problems with Microsoft account Policy
  • Microsoft Account required
  • Connection issues due to proxy or certificate issues
  • Problem with system registration
  • Signed in with a guest account, or Roaming User Profiles enabled
  • You are not connected to the Internet
  • Proxy Settings
  • You have reached your daily sync quote
  • Sync your settings is turned off
  • Check system not activated.

If the still persists,

Step 2: I suggest you to create a test user account, log-in with that account and check if this issue persists.

This will let us know if your current user account is corrupted.

Follow:

  1. Press Windows + X keys from the keyboard, click on Control Panel.
  2. Select User Accounts, click on Manage another account.
  3. Select Add a new user in PC settings, click on Add someone else to this PC and follow onscreen instructions.

Refer to: Create a local user account in Windows 10

Hope it helps. Get back to us with an updated status of this issue for further assistance.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm way ahead of you. I've done a clean install on a formatted disk from an ISO of build 14332. The issue is still there, both for an MS account and a local account. The PIN sign-in dialog in Settings is the key failure now. Without doing anything else, just change the display scaling to 150% and the dialog fails. Put it back to 100% and it's OK. Nothing to do with any of the issues in the troubleshooter, just a failure to render the dialog properly when the scaling is changed.

Something is improved: the UAC dialog is working, it's now the PIN dialog that is failing. I don't have a second machine available at present to test the RDP dialog.

This is on an Intel NUC 3217 with HD4000 graphics, in case the culprit is amongst the related drivers in the 14332 image.

I have given fullest possible info on the Feedback hub including screenshots and activity trace.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.