Question

Q: Windows Defender Application Control

Hi,

I have been directed by the local Microsoft support to this forum for my problem.

Win 10 16299.15 upgrade to version 17017 caused volsnap.sys BSOD during startup that makes my computer goes into a infinite reboot loop thus I decided to do a clean install.

Created a USB boot disk using16299.15 image and completed my clean installation. Nothing unusual happens during the installation.

After the installation, I realized that non of the exe file on my harddisk are allowed to run, even administrative right does not help. Office 2016 download from Microsoft website running is also similarly blocked. Running Regedit also encounter similar issue.

I get a message that says "Your organization used Windows Defender Application Control to block this app".

I am using a DIY computer system

OS : W10 pro

version 10.0.16299 Build 16299

This is the first time I get this message, anyone can share what I might have done or gone wrong?

Thanks

CT

Moved from: Windows Insider Program / Windows Insider Preview / Install, upgrade, and activate / PC

Answer

A:

That sounds like you made your ISO wrong and ended up with Windows 10 S instead of Pro or Home. This has happened to others recently. Try changing the Product Key to switch to Pro. Use the generic Pro Product Key (found in \Sources\product.ini on install media):  VK7JG-NPHTM-C97JM-9MPGT-3V66T

You might have to clean-install Pro again.

An easy way to switch Product Key is to run from Admin Command Prompt:

slmgr.vbs /ipk VK7JG-NPHTM-C97JM-9MPGT-3V66T

If you can't get Command Prompt, use CTRL-ALT-DEL to launch Task Manager - Choose More details view, then try running a new task with Admin privileges:

If that does not work, use the Change Product Key in the Activation screen in Settings.

Don

Did this solve your problem?

Sorry this didn't help.

8 people were helped by this reply

Answer

A:

hey,
so i had the same issue
i tried using the activation code that was posted here and it didnt work
so i used my usb that i used to reinstall windows 10 
turns out if you just plug it in and open files.
there is an application called setup
i ran it 
it asked me if i wanted to keep the files
i chose to keep nothing
and after a few minutes and a reboot 
now i can open cmd prompt 

and might be able to run exe files as well (still havent checked it)

Did this solve your problem?

Sorry this didn't help.

1 person was helped by this reply



 
Question Info

Views: 20,815 Last updated: July 11, 2018 Applies to: