Discussion

WinRE Fails in Build 17713

Hello Windows Insiders,

There's an new bug that has been discovered and we want to share the impact with you.

What:  WinRE (Windows Recovery Environment) is broken in build 17713.

Who:  Any user running build 17713

Why:  Root cause is being investigated [TBD]

What does this mean for you as an Insider?

  • If you attempt to reset, refresh, or use the advanced recovery environments on your PC, these actions will not function as expected.
  • If your machine ends up in an unbootable state (OS repeatedly fails to load and puts you into the Advanced Repair environment), you will not be able to recover will need to reinstall/re-image the device.
  • Rollback (to your prior build) *does work* as expected when launched through Settings.

We are actively investigating this issue and are working to create a fix that will be available in a future build.  More details to come as available.

Thank you as always,
Jason



* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I was downloading 17713 today and all went well up to the Restart after DL and before Install. The restart hung and I had to do a hard reset.  Result of hard reset was a blue window that a boot error had occurred and I needed a disk or usb to reinstall an image.  No amount of restarts or hard resets, etc. would bring up anything but that window.

Since then, I have tried many many ways to get to my Macrium Reflect backup image of 17711 which is on a USB HDD. I can eventually get it to recognize the backup image but it won't install it--I forget the reasoning.

I have tried Windows recovery disk and Macrium Reflect recovery disc, each several times but no luck.  I am able to get into BIOS to change boot order, etc. Also tried booting with a USB HDD with my image backups and Macrium Reflect recovery software with no luck.

I finally am resorting now to the Toshiba Recovery Wizard on my Toshiba laptop and it has activated and is completely deleting the data on the HDD now and I hope to get back to out of box and then use my Image backup of 17711 to get back in business.

Anyone have any help to offer?

I will report back later with the results.  The HDD deletion has 51 minutes to go. 

C.B.


Failed to install 17713:

restart request after restart
Attempt recover


Failed to install 17713:

restart request after restart
Attempt recover

Had you removed the Windows.old prior to getting 17113?

***********
*********

Please mark my posts as answers or helpful if they are.

Learnt this long time ago, never remove the previous installs/cleanup etc 

It looks like the New update has got in there looking at the dates of files (today)

Cheers

 

does this mean if 17713 fails to install i wont be able to rollback to 17711?

my system wont even let me go into bios. it is locked when I turn it on. this occur on restart after the latest image download.

I am stuck!


Recovery by wiping the HDD clean and then using a Macrium Reflect Rescue Disk and backup image on external HDD has been successful. I am back to 17711 with winshowhide activated to hide 17713 as I certainly won't try that again.

unable to wipe drive. cmos boot no longer completes. clearing does not work. system is doa.

Thanks for alerting insiders of recovery problems in the latest insider build 17713. I have lost the use of my laptop's physical keyboard and depend on the W10 recovery section to clean install.  Instead of getting this new build I clean installed public build. Will wait for a fix before coming back to insider builds
JMarco - ASUS K55-A laptop i7 3630QM proc, 16gb ram, intel HD 4000 video, 240 gb SSD, a/c 7260 wifi, W10 Home 3rd party sft-Chrome,iTunes, VLC 4.0 nightly, Adobe Reader DC, Speccy, Kindle,firefox beta

Good move!!!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
Discussion Info

Views: 1,355 Last updated: July 16, 2018 Applies to: