How to enable Hibernate and Sleep in Power Options on Windows 10

Technical Level : Basic

Summary
If you are missing the option to enable Hibernate and Sleep in Windows 10 Power Options menu, the following article will show you how.
Details

Click Start, type: Power Options

Click it

Under Control Panel Home, click Choose what the power buttons do

Click the link Change settings that are currently unavailable

Then scroll down to the bottom of the window and ensure Sleep is checked and click Save Changes

You should now see them listed when you click Start > Power

 

Forum Article Info


Last updated May 25, 2020 Views 117,073 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Thank you :)
Bu ileti veya öneriler size yardımcı olduysa “Yanıt olarak işaretle” linkine tıklatınız.
My PC is waking up by itself (from Sleep). At first I thought it was the mouse (if someone moved it by accident) or the keyboard (kids move around a lot). But even with these two off, I have the same issue. Any idea what may be causing it? Thanks
I'm not seeing Hibernate as an option.  This is something I want to enable even through my device, a Samsung ATIV 500 supports connected standby or instant go.  I followed the Wiki's instructions and I try to "Change settings that are currently unavailable."  But still no hibernate option.  Hibernate shouldn't be tied to hardware as it's just a memory dump, which on my device I have enough space.  20 GB free space with 2 GB of Ram.  Any help would be appreciated, and please see the below picture.

This option did not work for me in the latest build 10041. Instead do Windows key and x, then hit command prompt (admin)  and paste

powercfg -h on

What Windows ought to do is to provide this by default, and also enable a hot key to be made (like Windows key, Alt and X) for Sleep).  More options, not less.

And change Windows key and e back to File Explorer by default, not Quick Access. To fix that go to  Control Panel>File Explorer Options>set Open File Explorer to This PC>OK.

Thanks.

Thanks. Grace and peace thru Jesus the Lord.

Try going to ncpa.cpl (paste in Run command: Windows key and r), then right click on the Ethernet icon and choose Properties, then  hit Configure, and then Power management, and deselect Allow this device to wake omputer. Also under Advanced, you may want to disable anything that says Wake.

If that does not do it, work on allowing USB ports to be turned off.

 
Thanks. Grace and peace thru Jesus the Lord.

When I power up my Dell Notebook currently running Build 10049 it goes through what appears to be the normal boot process. As soon as it gets to the point where you would expect to see the Desktop, the screen goes black like it is shut off or hibernating. When I finally get it to reboot, I see an error message telling me the computer is unable to Power Down, The only way I can do anything is to boot to Safe Mode with networking.

In this mode I am able to access the Internet but am UNABLE to access Power Options.

Any suggestions?

*** Email address is removed for privacy ***

Although this has got around my problem of Windows 10 refusing to sleep, it is clearly not a satisfactory answer to the problem. You would have thought that Microsoft would have sorted this problem before going on general release, especially as they knew about it from the technical preview release.
HP Elite X3 / Surface Pro 2 / Surface Pro 4 / Surface Studio and an MSI based Desktop.
after enabling hibernate option my pc didn't wakeup without pressing power button. every time after sleep i have to press power button to wakeup. how can i solve it. thanx ??????????

I'm having the same problem :(

Does it do the same when hibernating too?

Thankyou!

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.