Animated windows in Build 9860

How do you stop the new animation when opening and closing windows in Build 9860?  I absolutely can't stand it!
Answer
Answer

Control Panel / System / Advanced system settings (left margin) / Performance settings (button)

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Answer
Answer

Go to System Properties>advanced Tab>Performance>Uncheck "Animate windows 

when Minimizing and Maximizing"

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 2, 2021 Views 236 Applies to: