World of Warships Does not works / where is the ships ?

World of Warships it is  not working  in the Windows 10 Pro insider preview Build 16215  . you cant see visually in the  port and game it doesn't load wait hours  past windows 10 insider previews did work perfectly now does not work is there any solution  please advise . 

***Post moved by the moderator to the appropriate forum category.***

|

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

As you are using a beta operating system these type of issues will happen as it takes time for the developers to catch up.
I'm a unpaid independent Advisor/volunteer

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

still same even  New in Build 16226  but it was playing with Build 16199 ok There should be bug preventing play the game  and I will wait  until Microsoft next builds  solves the problem .

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

If it will be solved... anyway same problem here.

1 person found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi still the same with  16237 too man

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

hi still the same problem with  16237  with wot and wow world of warships  too man

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Funny  enough World of Planes works perfect ?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Having the same issue in WoWs and WoT.

Prior to this the ship / tank left without me as the camera was stuck at the beginning of the game. 

Any known fix?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I don't think that will be a fix from either side. If you want to play just reinstall a stable version of windows 10.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I have had this problem the last 2 updates. I have reinstalled windows countless times and WoWs too. Have sent Microsoft mail and WG mail about the problem, but neither organisations seems to care. Suppose, like others, I will roll back to version it worked and probably have to wait months before Micro. or WG sort the bug/problem out.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Sadly as of build 16241 this issue has still not been addressed I also see nothing on Feedback hub suggesting that the issue is getting any needed attention for the dev team to even notice the issue even exist.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Question Info


Last updated February 2, 2021 Views 438 Applies to: