Windows 10 does not shutdown/sleep/hibernate

Windows 10 does not shutdown/sleep/hibernate. The screen turns off but computer remains powered on and the machine has to be manually powered off by holding down the power button for a number of seconds.

Steps I have tried include (not in any specific order):

  • Creating a shutdown shortcut as described in http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_devices/not-my-laptop-shuts-down-windows-10/50a4f02d-3791-4b55-9c8a-94047f8c30ee
  • Running the System Maintenance troubleshooter, no errors reported.
  • Running the System and Security/Power troubleshooter, no errors reported.
  • Testing shutdown/sleep/hibernate in safe mode. Safe mode reports an "unknown hard error".
  • Tried performing a clean boot. Resulted in the "unknown hard error" again.
  • Ran the SFC tool, sfc /scannow. No errors reported.
  • Applied latest updates. Error with NVidia driver, but this was already updated according to the NVidia GeForce Experience software so disabled the specific update in Windows Update. No further update errors.
  • Ran "Powercfg -requests",  results "None"
  • Successfully ran DISM (Dism /Online /Cleanup-Image /RestoreHealth)
  • Followed the steps for fixing sleep as described for Win 7: http://support.microsoft.com/kb/976877

Running out of ideas what to try next. This is my second installation attempt at build 9926 on Asus G75V laptop. Originally an upgrade from Windows 7 Home followed by an in-place upgrade.

Answer
Answer

I was having the same issue on a Dell Inspiron X15 using Windows 10 Home v. 1511

I did the following, which I found on the Dell website.  It involves changing the power management options for the Intel Management Engine Interface:

Right-click  Windows icon => Device Manager => System Devices 

Right-click on "Intel(R) Management Engine Interface" => Choose "Properties"

In the Properties dialog, choose the "Power Management" tab

Un-check the "Allow the computer to turn off this device to save power" option.

Click OK, close Device Manager, Restart your computer.

Been working fine for 6 days, with a variety of Power Option settings, but especially the defaults which were causing me problems.  It now dims external monitor, sleeps, hibernates, wakes, etc as designed with no problems.

95 people found this reply helpful

·

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 14, 2021 Views 13,242 Applies to: