17661 copy in Edge

I can highlight and hit copy in Edge but it doesn't go to the clipboard.
 

Discussion Info


Last updated August 4, 2018 Views 96 Applies to:

Where? On Answers?  Not just that build and not just Edge.  BTW what does "hit copy" mean?  Ctrl-c?  Try changing to a different more positive procedure, e.g. right-click and then cursor down to the Copy command and then pressing the Spacebar is what I seem to have to revert to when simpler methods haven't had the desired result.  I think the problem is more likely to be due to Answers than something really deficient in Edge.

FYI

Robert Aldwinckle

---

I'm seeing the same - sometimes ctrl c and ctrl v work but right clicking isn't working at all...
Jeff

right clicking isn't working at all...

What about Shift-F10?  E.g., is it the mouse or the menu function that is the problem?  Narrator might help clarify the symptom description too.  E.g., perversely Narrator can "see" things that don't get rendered.

right clicking isn't working at all...

What about Shift-F10?  E.g., is it the mouse or the menu function that is the problem?  Narrator might help clarify the symptom description too.  E.g., perversely Narrator can "see" things that don't get rendered.

Makes no difference - I also just to a reset this morning. Ctrl-C and Ctrl-V is working consistently but right click is not registering. There was a bug like this in a few of the RS4 Builds awhile ago.

Jeff

17661

Copy paste in Edge not working with mouse, ok with keyboard

right clicking isn't working at all...

What about Shift-F10?  E.g., is it the mouse or the menu function that is the problem?  Narrator might help clarify the symptom description too.  E.g., perversely Narrator can "see" things that don't get rendered.

It does not work with the mouse or Shift-F10, only with Ctrl-C and V