Windows Insider Build 14901 won't install

Currently on Build 14393.67.  Latest Cumulative Updates successfully installed

No error message is displayed at any time!

System shows 14901 is downloaded, preparing to install updates, installing updates, Restart to install now, Blue screen with configuring updates percentages, system re-boots. 

Still on version14393.67?

|

Currently on Build 14393.67.  Latest Cumulative Updates successfully installed

No error message is displayed at any time!

System shows 14901 is downloaded, preparing to install updates, installing updates, Restart to install now, Blue screen with configuring updates percentages, system re-boots. 

Still on version14393.67?

You didn't mention whether you have core (home) or pro, or whether you have a 3rd party security program.

In case you have the core version, it has a rather serious problem because of a missing dll file, so you might want to avoid the issue by changing to the slow ring until a hotfix or new build is available.

If you have the pro version, it seems to be good. If you use a 3rd party security program, and only disabled it rather than uninstalling it, it may have re-enabled upon reboot and caused the failure.

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Windows Pro and Bitdefender.

Bitdefender has option to disable for time period or permanently.  I checked permanently.  Bitdefender was not running during or after installation and re-boot.

Ran SFC, reported no integrity violations.

???

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

You need to Remove the 3rd party virus program using the tools from the maker of the software, and as advice from MS Insiders Preview beta software should only use Windows Defender as 3rd party vendors don't provide updates to the beta software.
I'm a unpaid independent Advisor/volunteer

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Hi Daniel,

To you and all that have 3rd-party AV running on the Fast Ring builds:

Please stop asking for the impossible, you cannot expect Bitdefender (or whatever) to be up-to-date as to the latest builds. Nor can you ask MS to restrict their coding to what 3rd-party software requires.

Please DO NOT RUN ANY 3rd-party AV (EXCEPT Defender) WHEN IN THE FAST RING!

Regards,

Stephen

Founder of the STI Project

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I removed all traces of Bitdefender from my system including the registry. 

Restarted.

Ran SFC, reported no integrity violations.

System shows 14901 downloading, preparing to install updates, installing updates, Restarting to install now, Blue screen with configuring update and percentages incrementing to 100%, system re-boots. 

Still on version14393.67?

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

I removed all traces of Bitdefender from my system including the registry. 

AV-Software is notoriously hard too completely uninstall. My guess is that there is still some remainder somewhere, in which case only a Clean Install will help you.

But you haven't mentioned you hardware anywhere. Any reason to suspect it?, i.e. old (-isch) Notebook or such?...

Founder of the STI Project

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

System shows 14901 downloading, preparing to install updates, installing updates, Restarting to install now, Blue screen with configuring update and percentages incrementing to 100%, system re-boots. 

Still on version14393.67?

How far into the install does it get? That can tell a lot...How many actual Restart does it go through...

After the 'Configuring update...' phase and restart, does the percentage counter show at all?

Founder of the STI Project

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No display of incrementing % completion (big hollow white circle changing to blue circle) after re-boot.  Just directly to login lock screen

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

No display of incrementing % completion (big hollow white circle changing to blue circle) after re-boot.  Just directly to login lock screen

Weird ...possibly a locked BIOS? But I am sure that would have shown in prior installs.

No, go for a Clean Install is still my best answer. You have downloaded the 14901 .esd, so you can conceivably create an ISO from that, but I wouldn't risk it and simply start with a Clean Install of 14393.0

Founder of the STI Project

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Windows Pro and Bitdefender.

Bitdefender has option to disable for time period or permanently.  I checked permanently.  Bitdefender was not running during or after installation and re-boot.

Ran SFC, reported no integrity violations.

???

SFC would not show integrity violations for remaining garbage after a 3rd party security program is incorrectly uninstalled.

You are certainly free to choose to fail to follow Microsoft's recommendations, and therefore, to make your testing of the preview builds invalid; my suggestion, however, is that you either follow their recommendation or just stay with the public released build without getting preview builds.

Reports of issues that are mistakenly blamed on a preview build, when, in fact, they are caused by incompatible 3rd party security programs, don't serve Microsoft's purpose of having the preview program to test the builds and provide valuable feedback to the developers.

I can tell you that the pro version of build 14901 installs and operates smoothly on suitable hardware, in the absence of 3rd party security programs that interfere. 

Was this reply helpful?

Yes
No

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 2, 2021 Views 106 Applies to: