UPDATE FAILS: Windows 10 Insider Preview 15019 (rs_prerelease)

This has happened on nearly every build.  But I can't get this one to work.  The build downloads fine. I get the reset prompt and reset the PC.  I get the screen that says "Configuring Windows 10 don't shut of your PC" (or whatever it says) it counts up to about 30%, my PC suddenly reboots, Windows restarts and it's still build 15014.  It downloads 15019 again and repeats the cycle... I need to move to the next build because 15014 won't let me use my xbox controller so... no games :( .  I've tried the built in troubleshooter for win update, the downloaded diag_cab for win update, and the manual stop all services, unreg .dlls and delete downloaded update cache and re reg dlls and restart services....   Anyone know why this is happening and how to fix it??  Thanks!
 

Question Info


Last updated January 8, 2019 Views 3,743 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This has happened on nearly every build.  But I can't get this one to work.  The build downloads fine. I get the reset prompt and reset the PC.  I get the screen that says "Configuring Windows 10 don't shut of your PC" (or whatever it says) it counts up to about 30%, my PC suddenly reboots, Windows restarts and it's still build 15014.  It downloads 15019 again and repeats the cycle... I need to move to the next build because 15014 won't let me use my xbox controller so... no games :( .  I've tried the built in troubleshooter for win update, the downloaded diag_cab for win update, and the manual stop all services, unreg .dlls and delete downloaded update cache and re reg dlls and restart services....   Anyone know why this is happening and how to fix it??  Thanks!

I've read that 30% is usually an indication of an SD card that should be removed.

***********
*********

Please mark my posts as answers or helpful if they are.

21 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This has happened on nearly every build.  But I can't get this one to work.  The build downloads fine. I get the reset prompt and reset the PC.  I get the screen that says "Configuring Windows 10 don't shut of your PC" (or whatever it says) it counts up to about 30%, my PC suddenly reboots, Windows restarts and it's still build 15014.  It downloads 15019 again and repeats the cycle... I need to move to the next build because 15014 won't let me use my xbox controller so... no games :( .  I've tried the built in troubleshooter for win update, the downloaded diag_cab for win update, and the manual stop all services, unreg .dlls and delete downloaded update cache and re reg dlls and restart services....   Anyone know why this is happening and how to fix it??  Thanks!

I've read that 30% is usually an indication of an SD card that should be removed.

Thank you for your response. It's actually closer to 35% (it just did it again) and this is for a PC (With no USB or SD cards inserted) not a mobile. :(

9 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Someone posted that you need to disable UUP in your configuration.

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate

change the switch SupportsUUP from a 1 to a 0.

I did this myself after my first attempt to install failed. It worked fine then. :-)

Please pay no attention to the trolls. I am here to help, and nothing else.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks, I'll Try and report back. :) 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

UPDATE: switched SupportsUUP from a 1 to a 0... Didn't work.  All night my PC has tried and Failed.... Any other ideas????

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This has happened on nearly every build.  But I can't get this one to work.  The build downloads fine. I get the reset prompt and reset the PC.  I get the screen that says "Configuring Windows 10 don't shut of your PC" (or whatever it says) it counts up to about 30%, my PC suddenly reboots, Windows restarts and it's still build 15014.  It downloads 15019 again and repeats the cycle... I need to move to the next build because 15014 won't let me use my xbox controller so... no games :( .  I've tried the built in troubleshooter for win update, the downloaded diag_cab for win update, and the manual stop all services, unreg .dlls and delete downloaded update cache and re reg dlls and restart services....   Anyone know why this is happening and how to fix it??  Thanks!

I don't know if this will work in this instance but in some much earlier builds this fix worked for me:

Open a command prompt and Administrator. Right click on the start button to get that option.

Type bitsadmin.exe /reset /allusers and hit return.

Failing that try this which again worked for me in one of the later, pre Anniversary update builds:

1. Go into "C:\Windows\SoftwareDistribution\Download" and delete everything in that folder.
2. Now, run the command prompt as an administrator. Type in "wuauclt.exe /updatenow".
3. Go to your Control Panel > Windows Update and your Windows 10 should start re-downloading from scratch, hopefully without flaws this time.

YMMV

Andrew Sayers. Insider Member since Oct 2014

7 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you. Unfortunately, That didn't work either. :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

having the same exact issue.

Windows 10 Insider Preview 1019 downloads....

it installs.....

Update Status - restart required to finish installing....

I hit restart now....

Goes through its thing....

"Restoring to Previous Version of Windows".....

Rinse and repeat.  Have tried 4 times now. Same exact outcome :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

A couple of fixes are discussed at Fix for Windows 10 Build 15019 Insider Preview install issues. The most simple thing, that worked for me (and others) is restart WinRM service in PowerShell.
Blogs: http://www.borncity.com/blog /(Ger) - and - http://borncity.com/win/ (EN)

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Unfortunately, This like most of the fixes, are for when the build won't download.  I'm able to download the build and it definitely starts installing.  I get the restart notification, and commence the restart.  The install fails during the actual install during the restart.  On a previous build I got the rolling back message like the poster above, on this one, when progress hits about 35% my machine just goes black, reboots and 15014 is waiting for me and my notification area tells me that install failed.

2 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.