Problem install Windows 10 10532

So yesterday a new preview build came out and I download it. After that the setting app tell me to restart and I did it but for some reason the pc restart but after a while the pc restart and I'm back in 10525. 

Now the problem start because the update app is stuck so it tell me to restart the pc but that does nothing the pc restart but the installation not start and I go back to desktop. So how I can solve the issue? 

So trying to solve the problem myself, I delete the folder that the update app create in the C: disk  but that not solve the issue. But I think the problem start because the folde rmiss some files. I tried to run the setup.exe in the folder but it said it miss some files.

Si I'm trying to find a iso for italian version I can install with it, or there is a way to "reset" the update app so it reinstall the update?

Thanks for the help, Alberto Vaudagna

Ps: So a little update, I menage to find a italian iso, but it fail during the installation with the following error: "the installation have failed during SAFE_OS with error in operation REPLICATE_OC 0x8007001F - 0x20006".  So I'm still in  10525. I think I cannot roll back to 10240 because I delete the windows.old folder because it toke a lot of space. Now I have copied the install of the iso into the $Windows.~BT like it was before I delete it.

Anyway I think the error could be cause buy the fact that the system think that I need to reboot the system for install the 10525 using windows update program that indeed do nothing, the pc restart but I'm not take to the install screen nor I get  an error in windows update. So anyone know If there is a way to just remove this planned restart or a way to cancel the windows update.

Anyway during the install screen the install program stop at 67% and the pc restart, thank it restore the current installation of windows.

I wish I can solve the problem without have to clean install the pc.

 

Question Info


Last updated October 11, 2018 Views 3,579 Applies to:
Do you have enough, 16+GB, of free space on C:?

-----------
If this answers you question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep I gaot a lot of more, but the installation section not even start. I push the restart button but the pc restart normally.

Ps I menaged to get an iso of the update, but not it fail installation at about 67% on the first staage with error: 

the installation have failed during SAFE_OS with error in operation REPLICATE_OC 0x8007001F - 0x20006.

Windows update still said me to restart but that do nothing. Anyone know what that error mean?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have same problem...Any soluction?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cannot upgrade to 10532 either, gets rollbacked. Event viewer:

Installation Failure: Windows failed to install the following update with error 0x8024200D: th2_release Professional 10532.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I menage to get the update app to redownload the update from window supdate running this following script:

net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
ren C:\Windows\SoftwareDistribution SoftwareDistribution.old
ren C:\Windows\System32\catroot2 catroot2.old
net start wuauserv
net start cryptSvc
net start bits
net start msiserver
pause

but unfortunnally even the using the update app the installation fail.

This is the error log (in C:/$Windows.~BT/Source/Panther/setuperr.log. Please there is anybody that know what the error mean?

2015-08-30 23:07:30, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-30 23:07:40, Error                 SP     CSetupPlatform::ResurrectNewSystem: Failure: Win32Exception: \\?\C:\$Windows.~BT\Sources\NewSystem.dat: Impossibile trovare il file specificato. [0x00000002] __cdecl UnBCL::FileStream::FileStream(const class UnBCL::String *,enum UnBCL::FileMode,enum UnBCL::FileAccess,enum UnBCL::FileShare,unsigned long)[gle=0x00000002]
2015-08-31 00:35:30, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 00:40:37, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 00:40:40, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
2015-08-31 00:40:40, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
2015-08-31 00:40:56, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 00:40:56, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 00:41:11, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 01:12:26, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 01:13:22, Error                        CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
2015-08-31 01:15:00, Error                        CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
2015-08-31 01:15:04, Error                 CONX   WlanOpenHandle failed with error 00000426

2015-08-31 01:15:04, Error                 CONX   Failed to initialize wireless class data 80070426

2015-08-31 01:15:04, Error                 CONX   Failed to initialize net class data 80070002

2015-08-31 01:15:05, Error                 CONX   Failed to get class data from printer 80070057

2015-08-31 01:15:34, Error                 CONX   Full driver path expected instead of [sysmondrv.sys]

2015-08-31 01:15:41, Error                 CONX   Unable to get message handle 80092009 c:\windows\system32\drivers\windrvr6.sys

2015-08-31 01:15:42, Error                 CONX   Failed to get inf path SYSTEM\CurrentControlSet\Control\Network\{4d36e975-e325-11ce-bfc1-08002be10318}\{53565350-564d-0000-5f3f-d83712cde83d}

2015-08-31 01:15:42, Error                 CONX   Failed to add net component 80070002

2015-08-31 01:15:43, Error                 CONX   Failed to open inf key SYSTEM\CurrentControlSet\Control\Network\{6bdd1fc5-810f-11d0-bec7-08002be2092f}\{73cbbd34-53c4-47cd-a6d3-6b926d786c8a}

2015-08-31 01:15:43, Error                 CONX   Failed to add net component 80070002

2015-08-31 01:34:51, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.Drivers of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:34:51, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.GDRs of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:34:51, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.Langpacks of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:34:51, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.FeaturesOnDemand of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:37:43, Error                        [SetupHost.Exe] ReAgentXMLParser::ParseConfigFile (xml file: C:\$WINDOWS.~BT\Sources\SafeOS\ReAgent.xml) returning 0X2
2015-08-31 01:37:49, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.Drivers of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:37:49, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.GDRs of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:37:49, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.Langpacks of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:37:49, Error                 SP     CInstallDUUpdatesOffline::FindOperation: No info found in section DynamicUpdate.FeaturesOnDemand of file C:\$Windows.~BT\Updates\Critical\SetupPlatform.ini[gle=0x00000002]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem47.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem28.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem5.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem46.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem27.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem48.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem23.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem42.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem40.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem31.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem38.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem33.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem45.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem8.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem43.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:52, Error                 SP     DriverPackageOpen oem6.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem49.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem25.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem18.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem10.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem22.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem9.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem21.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem32.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem52.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem53.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem7.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:37:53, Error                 SP     DriverPackageOpen oem34.inf failed, Err = 0x5[gle=0x00000005]
2015-08-31 01:39:54, Error                 SP     pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]

2015-08-31 01:40:17, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: "id" attribute is mandatory. void __cdecl Mig::CMXEMigrationXml::LoadSupportedComponent(class UnBCL::XmlNode *,int,class Mig::CMXEMigrationXml *,class Mig::CMXEXmlComponent *)

2015-08-31 01:40:30, Error      [0x080831] MIG    CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{39CC25F3-AF21-4C42-854D-0524249F02CE} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)

2015-08-31 01:40:50, Error                 CSI    00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #71060# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216 (0x00060000), status = [6]"(null)", value = { type: 40972 (0x0000a00c), bytes ( 12 (0x0000000c) ): 690074002d00490054000000 })
[gle=0x80004005]

2015-08-31 01:41:33, Error      [0x0808fe] MIG    Plugin {65cbf70b-1d78-4cac-8400-9acd65ced94a}: CreateProcess(s) failed. GLE = d

2015-08-31 01:44:17, Error      [0x0808fe] MIG    Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490

2015-08-31 01:44:17, Error      [0x0808fe] MIG    Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: CBrgUnattend::CollectBridgeSettings failed: 0x1, 0

2015-08-31 01:46:56, Error                        CSetupAutomation::Resurrect: File not found: C:\$Windows.~BT\Sources\Panther\automation.dat[gle=0x00000002]

2015-08-31 01:46:56, Error                 SP     CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]

2015-08-31 01:47:47, Error                 MOUPG  CDlpManager::AsyncSerializeDisable(471): Result = 0x80070216
2015-08-31 02:16:23, Error                 MIG    OC::COCDismAdapter::EnableDisableOCs: Image is not serviceable; cannot proceed.[gle=0x0000007a]

2015-08-31 02:16:23, Error                 MIG    OC::CInstalledOCStore::ModifyOCsState: Failed to enable and disable OCs; hr = 0x800F0830[gle=0x0000007a]

2015-08-31 02:16:23, Error                 MIG    Failed to restore OC status; HRESULT = 0x800F0830[gle=0x0000007a]
2015-08-31 02:16:27, Error                 MIG    OC Exception:  [0x00000830]
2015-08-31 02:16:27, Error                 SP     Could not restore OC status. Error: 0x8007001F

2015-08-31 02:16:27, Error                 SP     Operation failed: Apply Optional Component status. Error: 0x8007001F[gle=0x000000b7]

2015-08-31 02:16:27, Error                 SP     Operation execution failed: 6. hr = 0x8007001F[gle=0x000000b7]

2015-08-31 02:16:27, Error                 SP     CSetupPlatformPrivate::Execute: Execution of operations queue failed, abandoning. Error: 0x8007001F[gle=0x000000b7]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Go into Settings then  Updates/Security click on recovery then click on recovery you will see Reset this PC,  then the new update started about an hour after the reset 
I'm a unpaid independent Advisor/volunteer

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I menage to get the upgrade to be installed.

This problem have to be in hyper-v. When I disable it the upgrade install with no problem.

The problem now is that the bug that cause the update to fail, happen also now, Ican't enable hyper-v. It fail.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I menage to get the upgrade to be installed.

This problem have to be in hyper-v. When I disable it the upgrade install with no problem.

The problem now is that the bug that cause the update to fail, happen also now, Ican't enable hyper-v. It fail.

I have the same problem. I disable Hyper-V and the upgrade pass with no problem and I cannot reinstall Hyper-V after.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is so weird. In my case, Hyper-V was disabled and once I enabled it, the upgrade from 10525 to 10532 worked like a charm.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I menage to get the upgrade to be installed.

This problem have to be in hyper-v. When I disable it the upgrade install with no problem.

The problem now is that the bug that cause the update to fail, happen also now, Ican't enable hyper-v. It fail.

I have the same problem. I disable Hyper-V and the upgrade pass with no problem and I cannot reinstall Hyper-V after.

me too

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.