not powering off in win10

Hi guys; i have 2 Lenovo thinkcenter M 71 series  with Ati 6450 card  and i run win 10 .

one of the runs great without issues,and the other one  runs fine but it wont shutt down when i click shutdown ,the monitor turns off but tower light  and fan keeps running,the only way to turn off completly is to press power buttom on the machine,.but it only happens with win 10, with Ubuntu installed it shutts of right.

I've downloaded lenovo test tool ,and tested hardware and came up with everything ok.

i hate to go back to linux,i would apreciat your help, thanks in advance.   

|

I would suggest you to run power troubleshooter and check if it helps. Please follow these steps:

a. Type troubleshooting in the search box on taskbar.
b. Click troubleshooting in the search results.
c. Click "View all" and then click "Power".
d. Click "Next" and follow on-screen instructions.

I'm a unpaid independent Advisor/volunteer

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

My Lenovo laptop hasn't Shutdown or Slept in over a year :)

Its a somewhat popular snafu,, few work arounds some have found to work....

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_perf/windows-10-tp-fully-updated-will-not-shut-down/0b1c8893-8b43-4ebc-875b-8ae187e002d0

~
Microsoft Bob came back after a 20 year makeover, and with a new name. Cortana!

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Go Control Panel, Power options, Choose what power buttons do and check to see if it is set to sleep.
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Well i gave up on win 10, the problem is win 10,my win 10 it's not preview it's RTM,

and it's not hardware issue cause Ubuntu 14.04 works great and doesn't have this issue,that's where i ended up with Ubuntu 14.04LTS, 

 

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 Are you dual booting on both PC's or, just the one giving you problems?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Well i gave up on win 10, the problem is win 10,my win 10 it's not preview it's RTM,

and it's not hardware issue cause Ubuntu 14.04 works great and doesn't have this issue,that's where i ended up with Ubuntu 14.04LTS, 

 
Sorry I thought being on the Preview site that you were using the Preview build, you didn't reply about using the power trouble shooter and what the results were?
I'm a unpaid independent Advisor/volunteer

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 2, 2021 Views 50 Applies to: