Installing Windows 10 failed and I receive error code 0xC0000221

Dell Optiplex 745 w/4GB ram

Installing to secondary 25GB partition.   Primary partition is Windows XP

Installing from USB thumbdrive.   After system reboots, get Recovery screen with message:

File:\Windows\System32\Drivers\Ntfs.sys

Error code: 0xC0000221

Repeated installation multiple times, formatting the partition each time.

[Original Title: Install failures]

 

Discussion Info


Last updated January 14, 2019 Views 18,095 Applies to:

Sounds like a possible corrupt installation files. I would try recreating the bootable copy of Windows 10 Preview again using the .ISO file you downloaded. If the problem persist, its possible the .ISO file is corrupt. Try downloading and create another bootable copy.

Once one has the .iso file they may wish to use the Microsoft .iso to USB/DVD tool to create a bootable DVD or USB (requires a blank DVD or USB flash stick of at least 4 GB).

 

Then boot from the thumb drive:

http://windows.microsoft.com/en-US/windows7/Start-your-computer-from-a-Windows-7-installation-disc-or-USB-flash-drive

Once your computer is set to boot from the DVD, you should see this option.

The Windows logo will appear on screen, this might be here for a while, as long as your see the indicater, everything should be ok.

You should now arrive at this screen, select your time and currency format then click Next.

Click Install Now

Wait while setup starts up

Accept the End User License agreement and click Next

Click Custom install Windows only (advanced)

Click Next and wait while the preview installs.

Best,
Andre
Windows Insider MVP
MVP-Windows and Devices for IT
twitter/adacosta
groovypost.com

I have verified the SHA1 hash of the download with MD5 & SHA Checksum Utility, so I think the download is good.

I have tried creating the bootable USB with the Windows 7 DVD and USB Downloader and with Rufus.   

I have tried formatting the partition and unallocating the partition before the install and used BCDEdit to delete the boot entries between each try.

I get different results each time I try.  Sometimes there is a failure during the first portion of setup with 0xc0000005.  Sometimes the first boot fails with 0xc0000001 and sometimes with 0xc0000221 with different files being the failure.  This last time it reports ntoskrnl.exe is missing or corrupt.

The sad/funny thing is, I had it running for a awhile but none of the Modern UI apps would run and had x's next to them in the Start Menu.   This included the PC Settings app which meant that I couldn't get to the Preview Update screen to update to 9860.  

So I decided to try a fresh install and haven't succeeded yet.   

I have run memory checkers so I don't think it is RAM.

I guess my next step will be to try to use a smaller USB thumb drive (the current one is 64GB) or burn a DVD.

Any other thoughts?

ETA: Tried an 8GB USB stick.  No joy.   I did notice that the "Copying Windows files" step is almost instantaneous while the "Getting files ready for installation" step takes a while.  Don't know if that means anything or not.

UPDATE:  On a whim, I removed the PowerColor  HD 5450 video card from my system and attempted the installation using the integrated VGA.   This time it worked.   I"ll try to add the video card back in now.

Went back to XP (dual-boot) until this week and now I have been trying to install build 9926 with much the same results. 

I have pulled all but 2GB of RAM out, disconnected the LAN, disconnected all USB devices except mouse and keyboard, and pulled out the AMD HD 5450 card.

With each install attempt I get a different errors and every once in a while get a successful installation but then IE will crash constantly or the PC will spontaneously get a kernel panic with different codes (IRQ_NOT_LESS_THAN_OR_EQUAL, MEMORY_MGMT, etc).  So I try to install again and go through the same mess.

I think it is the PC, maybe the CPU or HD.   It will even spontaneously reboot just sitting on the language selection screen of the setup disc with no action.   It also had a kernel panic when running chkdsk from the recovery console.

Also, it doesn't happen as often, but the original XP installation will occasionally BSOD.

So, I am giving up with this PC.

I am running an Asrock 970 Extreme r2.0 motherboard

AMD FX-8350

12 gig of memory

I get the error code 0xc0000221 in any configuration I have tried.

Using the onboard SATA III controler , Adaptec, 3Ware, LSI, Promise, and other RAID cards with:

     Patriot 256g SSD SATA II

     Partiot 256g M SATA

     Western Digital 500g Raptor SATA II

Booting the install of Windows 10  build 10240 from DVD or USB stick (preped by Rufus).

I get no errors on the load, but can not get past the file corrupt error.

I understand this error to be a file corrupt error and have obviously trying to work this problem as a disk or disk controller problem.  Could this be a memory related problem?


Don't comment on these forums much so please excuse the lack of etiquette.

Just installed the Windows 10 that was released today and was excited because I would be able to us all the 32gb RAM the motherboard would let me use.

To my dismay, after upgrading from Windows 7 Home Premium and running fine; I decided to add another 'matched' set of 8gb RAM sticks (16gb). After installing the RAM, I turned it on to get the error loop that is discussed here. No matter what option I choose after pressing F8 (1-9); it brings me back to the error screen with the option to press F8 for more options. Since it was working before installing the additional RAM, like any good little troubleshooter I removed the RAM and tried starting it again. It worked again.

While I know this doesn't answer anyone's question, maybe my error will help someone who knows to discover a possible solution or narrow one down. In my case, not sure if its machine, BIOS, RAM, or OS. I know that the sticks do work by swapping one matched set with another.

Some specs for those that may need them.

CPU: AMD 8170e, MOBO: ASRock 990FX Fatality, RAM: 4x EVGA 8GB 2400 C11 DDR3 (Like I said only two will work at a time and doesn't matter which two) HDD: Crucial M500 480GB GFX Geforce 660

I'm having the same issue as the others while trying to install (0xc0000221) and while at first it appears to be a corrupt missing file as you, I and everyone else who received this error assumed, I can and will assure you that IS NOT the issue. Most of us had the intelligence to confirm the installation files, try other working copies and still we receive this error.

I have heard of people removing video cards etc. and suddenly the installer starts working (again proving its not the installation media) My issue now is that I have no onboard video (2011-3 hardware) to use while installing windows 10.

I did the upgrade form windows 7 and it was working brilliantly when I shut the computer down and it wasn't working when I tuned it back on. All recovery attempts have similar issues.

SO I guess my real question is, when is Microsoft going to recognise this issue and resolve it? Or do I need to install Windows 7 and upgrade again?