Infinite bootloop after updating to 10130


I am using a Lenovo E530 notebook with a Kingston HyperX SSD and i updated from 10122 to 10130, enterprise x64. When the install finished (it installed couple other updates that i cannot recall their kb#) i restarted my computer and since then i cannot do anything. Windows goes in an infinite loop. I see the windows logo, and it instantly restarts, then it says automatic repairing, and it restarts again. This thing goes forever. Is it because the extra updates? Or because the 10130 update? I cannot tell.

What should  i do? 


Question Info

Last updated November 10, 2018 Views 11,052 Applies to:

One site suggests setting BIOS Non-Execute Memory Protection to ENABLE (claim it works)

Has anyone tried this?? Don't want to go through install/clean/re-install 100074 if it's already been tried and doesn't work!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.