Error installing Build 10162 - Still no go for me :(

Been trying to install Win10 preview on my Surface Pro 3 (win81.) for months.  Windows update won't install it, nor will the downloadable ISO files.   The last 3 ISOs (including the latest 10162) give me the same error:

0x80070002 - 0x20007

The installation failed in the SAFE_OS phase with an error during INSTALL_DRIVERS operation.

I tried the Windows update, I tried downloading and running the ISO (two different ways - keeping files and removing all) and I also tried the boot from a USB to the ISO.  Every time I've tried it get about 30% or so into the install, and then it reboots and just says it's going back to the previous version of windows).  After that I'll log on as normal and get that above error message.  

Again... this has been the error with the last 3 ISO builds.  What am I doing wrong?

Hi JeffKinder,

Thank you for posting the query on Microsoft Community.

I am sorry to know that you are unable to install Windows 10. I do appreciate your effort and time. Do not worry, will assist you with the issue.

Refer to the links below and check if it helps.

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_install/cannot-install-10130-build/ada093a1-5e35-4295-8c46-31575807a30a

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/the-installation-failed-in-the-safeos-phase-with/82d5bdd7-2cb3-4582-973c-4903e5ea5265

Hope this helps in resolving the issue. If issue persists, do get back to us. We will be happy to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hmm  I too am having this problem.  One common item I've seen on another forum is that we both have g3258 CPUs 

I can NOT update using windows update, I can NOT update by running the setup.exe from the created dvd and I can NOT install clean.(just seems to go into a boot loop showing the windows flag for a little while every boot

Other oses like windows 7 seem to boot the install just fine.

My machine is a shuttle DS81, 4gb, 120gb Samsung MSATA SSD, Samsung USB dvd drive.   I've tried both UHEI and Legacy, as well as IDE and AHCI and just about ever configuration between here and there.  I'm stuck on 130, tried 158 and 162 to no avail..  I can't even revert to an earlier build..

prevman

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am facing this issue as well, with a G3258 CPU. It is not overclocked.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay, so change the cpu cores from ALL to 1, I was able to install 10162.  Then I was able to take all updates (regular ones).  after install, when I re-enabled all cores, the machine failed to boot.. same reboot loop as before.  Set back to 1 core and it boots fine.  Updated to 10166, and the machine will still NOT boot when ALL cores are enabled.

I hope this gets fixed before the release!

prevman

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dear Kalpana,

Just google "windows 10 G3258 problem". Google is picking up on this, why isn't Microsoft? Please pay some attention. It's isn't so hard to piece together what's happening

Refering to generic Microsoft articles isn't adressing the real problem. Somehow after build 10130 code was introduced that's seems to effect systems based on an Intel G3258 processor. From the different posts it seems the chipset (H81 or Z97) doesn't really matter. The processor seems key. 

Simply boot any G3258 based system (with all cores enabled) and windows 10 won't boot after build 10130  (10240, 10168 etc). Upgrades from any build (10130 or less) from to 10168/10240 will fail with 0xC1900101 - 0x20017 error or a boot loop. Any attempt of a clean clean system install and/or boot from 10168/10240 installation media (DVD / USB) will result in a boot loop.  Believe me I've tried everything and so have others with the same results.

The only confirmed "workarround" so far is disabling a processor core in the BIOS. Effectively turning the G3258 into a single core processor. Once you do that all other options suddenly work: upgrade via windows update, upgrade via DVD/USB, clean install from DVD/USB. This workaround will allow you to update windows 10 to build TH1 10240 via any of the usual means. However once you are on 10240 and try to enable all processor cores again you are back at a boot loop. 

Unless Microsoft wakes up and fixes this bug any G3258 system will not be able to upgrade to windows 10 as the majority of system owners won't even begin to grasp howto disable a core in the BIOS (if they even now what a BIOS is)

Apodictus

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

 
 

Question Info


Last updated May 22, 2018 Views 767 Applies to: