Eror Error 0xC1900101 - 0x4000d When I instal Windows 10 technical preview

When I instal Windows 10 technical preview. it says error and immediately return to the previous version of windows I
 

Discussion Info


Last updated August 21, 2019 Views 25,290 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Ok, I finally got it working. I don't know what did it, but it must have been one the following.

What I did:

- Deinstalled Avira Antivirus

- Enabled Windows Defender instead

- Deleted Items in Prefetch-Folder (C:\Windows\Prefetch)

- Deleted Items in Temp-Folder (%USER%\AppData\Local\Temp)

- There was one driver update pending for my WiFi adapter which always failed on update. I updated it manually

- I also updated my Intel-Graphics-Driver

- Uninstalled Windows Phone 8.1 Emulator

- Disabled all Services, except Microsoft Services in msconfig

- Disabled all Startup Items in Task Manager

- Downloaded Update again

- Installed successfully

I hope this helps someone, glad it finally worked.

See you at #10049 :)

I too get this error, with similar install results as previous posts.  Initially this version came via MS Updates and when it failed, it took everything with it.  I had to accomplish a full reinstall from disk to version 9926.  After a couple of episodes of MS Update, everything was back to normal on that version.  Then I tried to do a clean install of 10041 from disk.  Failed.  Back to 9926.  So I tried to do an in-place upgrade.  Thought that was going to work, but no dice.  Back on 9926.  I have about 75 GB of disk space available and I not running any AV except for what comes native with Windows 10, so it's not an AV blocking issue.

Would like to move on to a new version but am stuck. 

Any suggestions.

Thanks.

J.

Have you tried to do an upgrade thropugh an ISO-install (so not through windows update). This worked for me for builds 9926 an 10049.

I will try though wat "FloppyNotFound" described. I also have an upgrade of my Graphics Driver Pending. Keep you posted.

Good luck!

Thanks for the idea.  Yes, I have tried to use an ISO created image to upgrade to 10041 but it didn't work.  I don't think an ISO is available for 10049 yet.

I'll keep checking back, hopefully someone will find a way over this hurdle.

Jerry

My windows 10 preview now is 10041, instaled by ISO. Today I received Buld 10074 by Update Windows, but dont install after conclusion.

Show error cod 8x1900101 - 0x4000d and return to build 10041. I have the hardware dell vostro v3560 intel core i5 with 8 gb ram, 400 gb hard disk, dont have symantec endpoint.

In a second attempt, presented the message 0x80072efe.

Tried to do an in-place upgrade from an ISO of version 10074 and got the following error:

0x1900101 - 0x30018

The installation failed in the FIRST_BOOT phase with an error during SYSPREP operation

The system then reverted to version 9926 (the last version I have been able to get to work).

I am using an older Toshiba laptop with a 1.73 Pentium M processor and only 1.5 megabytes of RAM.  Don't know if this is the issue, but, .....

Looking for a little help on moving forward.

Thanks.

J

Updating from 10074 to 10300 failed with the above error but without any extra hints twice. The second time I disabled the Fsecure AV but it probably restarted after a reboot. I will attempt the update again after I uninstall the AV app and do some cleanup work. Might take a day or 2. The update did get all the way to configuration so it was probably a migration issue.

hi there I hope you can help me, Mr. Gabriel I encountered the same problem with my installation of win 10 could you be more specific on how to uninstall SEP? and what is SEP by the way... 
going to try these steps.. I was getting another error but then after the download completed I disabled my ethernet adapter and wifi , so for some reason it goes further when internet is off..
0x8007002C - 0x4000D

I saw trend micro didn't uninstall itself I guess after you uninstall you gotta reboot. I killed it manually in task manager, and ran media creation tool in admin... 

also disabling wifi and ethernet seems VERY important or else you get another error.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.