Question
14744 views

Enable Developer Mode for Windows 10

EricSoAndSo asked on

Insider Preview 10071 seemed to have successfully installed on top of build 10041 on my Surface Pro 3, including Visual Studio 2015 RC, however I cannot enable Developer Mode on the device.

Visual Studio asks me to Enable Developer Mode for Windows 10 via Settings, For Developers, but when I select the For Developers item, the settings app quits with an error.

Can I enable Developer Mode in any other way, or fix this problem with SystemSettings.exe?

Event 1000 in Application Log:

Faulting application name: SystemSettings.exe, version: 10.0.10074.0, time stamp: 0x553ad22e

Faulting module name: Windows.UI.Xaml.dll, version: 10.0.10074.0, time stamp: 0x553ad776

Exception code: 0xc000027b

Fault offset: 0x0000000000304ebd

Faulting process id: 0x18c4

Faulting application start time: 0x01d083ca08e90a52

Faulting application path: C:\WINDOWS\ImmersiveControlPanel\SystemSettings.exe

Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll

Report Id: 756c50fe-5306-43de-ad5a-0bf31d1a1743

Faulting package full name: windows.immersivecontrolpanel_6.2.0.0_neutral_neutral_cw5n1h2txyewy

Faulting package-relative application ID: microsoft.windows.immersivecontrolpanel

And another event 1000 for

WerFault.exe

And a list of about 15 event 1001 with different fault buckets all of type 5 in the details Event Name: MoBex,

PnPGenericDriverFound,

PnPRequestAdditionalSoftware,

CFGSUP

which may or may not be related.

15 people had this question

Abuse history


The answered status icon Answer

Windows 10 Insider Preview Build 10074

In the above link it says that you can only enable Developer Mode using the Group Policy Editor in Build 10074..

Don
6 people found this helpful

Abuse history


progress