Can't install Windows 10 build 10162 on Gigabyte H81 motherboard (0xC1900101 – 0x20017)

Have Gigabyte GA-H81M-DS2V motherboard with G3258 CPU and build 10130, 10162 ISOs from Insider Preview page, can install build 10130 using USB without any error.

When trying to install build 10162 from USB, it restarts in first Windows logo (not instant, it loads few seconds, restarts right before circling dots appear).

When trying to upgrade from build 10130 using setup.exe from USB, it installs and restart, but it restarts again in Windows logo, then rolled back to build 10130 and gives error 0xC1900101 – 0x20017.

But build 10162 USB works on other 2 computers (not same hardware).


I tried:

Enabled/disabled Execute Disable Bit, Secure Boot, AHCI/IDE, UEFI/Legacy boot in BIOS

Used USB 2.0 and 3.0 flash drives

Rufus and Windows 7 USB DVD Download Tool

Changing USB ports

Other ISOs (using ESDs from build 10158, 10159 , 10162)

Removed all possible things from Motherboard (CPU, Cooler, 1 Stick Ram, PSU, VGA port, 1 USB port)

Not sure it's only GA-H81M-DS2V motherboard problem or Gigabyte H81 series motherboards.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Please backup your data to a USB or external hard drive or DVD(s)

1. In your BIOS set Execute Disable Bit to Enable  , save & reboot

2. Login and uninstall all third-party antivirus software (if you have any installed)

-click start, Settings, Update & security

-Windows defender & disable windows defender

3. Uninstall your main video driver Nvidia or AMD and leave just basic windows display.

4. Press windows +  R  (for run)

5. Type msconfig  (press enter)

6. Click Services tab

7.  click [/] hide all Microsoft services

8. Click [Disable all] button

9. click [  ] hide all Microsoft services  (to unhide Microsoft services )

10. Click the Startup tab

11. Click open Task manager

12. Right click each item and click disable

13. Click [apply] & [ok]

14. reboot your computer

15. Right-click the windows 10 build 10162 iso and open with windows explorer to mount a drive

16. Run setup.exe from the mounted drive

Same, after installation it restarts and restarts again in Windows logo, then gives error:

We couldn't install Windows 10

We've set your PC back to the way it was right before you started installing Windows 10.

0xC1900101 – 0x20017

The installation failed in the SAFE_OS phase with an error during BOOT operation

Also when replacing boot.wim from build 10130, installation runs from USB boot. But fails and stuck in Load Driver Error.

I'm having the same problem two laptops updating with no issues But my desktop Asrock H81M-itx/wifi motherboard with G3258 CPU is having the same problem.

I can install 10074 enterprise and it will update to 10130 but fails to update to 10162 with the same error codes of the opening poster.

A clean install of 10162 Pro fails with windows starts to load and then it losses the keyboard and reboots right before cicle of dots appear.

I have tried 10130 pro and it does the same fails and reboots the pc (no keyboard).

Tried removing everything from pc, graphics card ,stick of ram and removed all usb devices.

Looks like its a H81 or Intel G3258 problem??


Hi all,

I am having the exact same issue but using an ASRock H81 Motherboard and G3258 CPU. This must be an Intel chipset bug if it is happening across multiple motherboard vendors. I have tried the possible work around in the solution provided but am not having any luck here.

I have had the 10162 update download 3 times now to my desktop PC and fail to install as described by others. I have tried to update from the ISO in Windows like others have and still get the same issue.

Could someone from the Q/A release team at Microsoft escalate the issue as clearly many others are having the same problem and as the chipset / CPU is relatively low cost (and popular) will appear in many OEM builds that ship worldwide.

See below for additional issues experienced by others:

https://social.technet.microsoft.com/Forums/en-US/15d85ab2-9fc5-4683-96d6-7770a40284d4/windows-10-new-builds-wont-boot?forum=WinPreview2014Setup  

Kind regards,

John 

Not fixed in build 10166

Second that. Still no go with 10166

W O W - I posted this exact same problem on my G3258 AsRock H97M Board:

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/cannot-install-any-builds-after-10130/7dd7de32-ce2e-4939-b179-6a187a63502a?tm=1436479147357

I suspect something (boot code) changed after 10130 that destroyed the boot/install on this combination in particular, as I have 2 other similar builds with Zero problems: 4690 i5 + AsRock 97 Extreme 3, and a  G3250 + MSI H97M E35


 

well I think we have determined that the issue is with H81 chipset or the G3258 cpu.. I wish there were a response from Microsoft!  The 29th is coming fast!

prevman

Okay, so change the cpu cores from ALL to 1, I was able to install 10162.  Then I was able to take all updates (regular ones).  after install, when I re-enabled all cores, the machine failed to boot.. same reboot loop as before.  Set back to 1 core and it boots fine.  Updated to 10166, and the machine will still NOT boot when ALL cores are enabled.  Set back to 1 and 10166 boots fine..

I hope this gets fixed before the release!

prevman
Everything exactly for me as you said here, can run 10166 so long as (1) core only is on.  At least we know what it is (kinda), typical MS oddness but lets hope they see this and fix it so we can run all cores normally...

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated July 14, 2020 Views 8,791 Applies to: