Build 10565 Freezes

On the afternoon of the 12th I installed build 10565. But it keep freezing up for no apparent reason. After hours of trying to fix the problem, I just went back to Build 10547. I had hoped to reinstall afterwards. But now Build 10565 doesn't even show up in my updates.

It has now been 2 days, of trying to get it reinstalled. How can I get this new build reinstalled

 

Question Info


Last updated May 21, 2018 Views 141 Applies to:
Hi,
 

Thank you for posting your query on Microsoft Community.
Please follow the steps below and see if it helps:

1. Press windows key + I
2. Click on update and security
3. Click on windows update on the left pane
4. Click on advanced options
5. You will have the option to stop insider preview build
6. Click on it restart your computer when prompted
7. After restarting the computer Repeat steps 1-3 and then click on "Start" insider preview Build and check if you can upgrade to the latest Build.
 

Hope this helps. If the issue remains unresolved, please get back to us and we would be happy to help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I already tried all that, But none of it worked..

So is there another way to get this update?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just saw that they put the ISO for build 10565 at blogs.windows.com for Windows 10 Insider Preview build 10565. But This don't look like it's installing right either.

It's also not making my McAfee Suite the default Firewall & Anti-Virus program. Instead it has both McAfee and Windows Defender running. I tried uninstalling McAfee but had a lot of problems doing that, I mean it seems to be uninstalled now, after hours of work trying to get it done. But Windows 10 Build 10565 still seems really slow. It hasn't seemed to freeze yet after uninstalling McAfee. But I don't know what else to do to try and get it working right. It took me 3 or 4  times of installing and uninstalling Build 10565 over the last 2 days, because it kept freezing at 92%.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My computer was freezing up in build 10565 update at 23% on the ring and 77% done with copying files.

Got the ISO and ran it as update (do not really want to go through a clean install), and it stopped in the same place.

Something I've noticed: ASUS MB's have been mentioned more than once in threads for installing build 10547 and this build 10565.

Maybe this is a hardware compatibility issue?

Microsoft please take note:

As I had the same problem with build 10547 locking up during update, I went back to that thread and found the solution I used then. And it worked!

I don't know what your hardware is, but if you have ASUS MB continue reading.

SOLUTION for those of us with ASUS MB's that have the ASMEDIA SATA controller. I went to my UEFI (aka BIOS) and turned off this controller. My version is ASM1061 Storage Controller found under Onboard Devices.

Ran build 10565 updater from DVD made from ISO - ran as an update so as to not lose anything.

Now I'm running on build 10565. I went back to UEFI and turned on ASMEDIA SATA and everything is still working.

This is not my solution, I got it from

Insiders Build w/ 10547 started by Drew

The actual solution came from a post by paulewills.

If this works for you, look up paulewills and send him a thank you.

AMD FX9370 8-Core 44.4GHz CPU
ASUS M5A99FX Pro Rev 2.0 MB
AMD FirePro W5000 2Gb X 2
Corsair Vengeance 16Gb RAM
Kingston Predator 240Gb SSD
Samsung 850 EVO 500Gb SSD

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have had freezing problems on two dissimilar machines, had to power off each time and then revert to previous build, with all the associated start menu issues...

My freezing issues were related to compressed memory, 99% memory utilisation, mine had Mcafee also, but working fine again on build 10240, will wait till next build

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.