Blue Screen installing 14371?

So, currently running 14367 and trying to install 14371 is throwing a Blue Screen. I haven't managed to get the data off of, I'm updating my secondary machine and only catching the crash out of the corner of my eye, and I was hoping that the first time was a lark, but the second time confirmed it. I'll try to capture it again to update this post, but, while I'm doing that, I'm not finding any successful capture of the crash in terms of Event Viewer (in fact, I only see Crash dump initialization failed event).

Anyone run into any crashes on the update yet, or any suggestions for where a readable dump of the blue screen might be squirreled away so I can see if I can't troubleshoot this without another update attempt to capture it?

|
Have you cleanly uninstalled any 3rd party security program that you might have had?

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Oo, good question. I'm trying to think if I had any installed since the last update (which I only got to a week ago, and I honestly haven't a clue when it showed up).

All I see installed is Defender, and I don't recall the last time I'd have installed anything otherwise. Heck, I don't think I ever reinstalled Prey Project on that laptop (something I should probably do, and I know, a different type of security).

ETA: I'm doing the install again (third time) and my camera app is already running so I should be able to catch it this time. That QR code is a nice add, but isn't helpful when the screen goes away.

ETA2: So, it's a Reference by pointer error in portcls.sys, tho that file "feels" different from what I caught out of the corner of my eye last time, but I'm starting digging but will take any advice..

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Did you forget any extra USB, SD cards that are attached and need to be removed.  I sometimes forget.
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Nope, no SD cards (had to double check) and only usb is the trackball dongle. I might just skip this build. There was some other build way back that I had to skip because it wouldn't actually install either.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

After the download starts pull your trackball dongle and use only the keyboard and see if this works.
-----------
If this answers your question - Then mark it so. Then others may find it.
---------------
Around computers
since 1952
lacrumb

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Sure, why not.  Tho... after a repair of the Windows Update (the blue screen has been corrupting the database), I'm not even seeing an available update anymore.

And  I hear there's a new build so I guess I'll have to try that tonight/tomorrow =)

ETA:

And nope.  Driver IRQL blue screen in chdrt64.sys which is definitely one of the files I saw yesterday, so I'll start playing with the audio drivers and stuff.

Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

Right, so...

I uninstalled the Conexant HD Audio driver (which showed up on at least 2 of my blue screens, but not all), and the install went through.

When it came back up, sure enough, the driver was back, so.. uh.. that fixes that?


Was this reply helpful?

Sorry this didn't help.

Great! Thanks for your feedback.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this reply?

Thanks for your feedback.

 
 

Question Info


Last updated February 2, 2021 Views 34 Applies to: