Black screen with mouse pointer after cold boot Windows 10 Technical Preview

After cold boot, Windows boots and I can hear the welcome tone, but the screen remains black with movable mouse pointer. I suspect a video driver could be a culprit, but have not been able to find a way to boot into safe mode, to disable the offending driver, as Safe Mode is disabled by default. What can I do to gain access to my system? Thanks!

 

Question Info


Last updated July 11, 2019 Views 264,746 Applies to:
Answer
Answer

Hello!

I have a very similar setup (ATI radeon video card model X1300) and also a Dell Optiplex PC (745 to be more specific)

I also had this problem with Windows 10 technical preview build 10041.

I solved it by disabling fast startup. To do this, go to control panel -> power options -> click on "choose what the power button does" (located in the left pane) -> click on change settings that are currently unavailable" -> unmark the checkbox "turn on fast startup"

If you are currently in the black screen with the pointer, you don't need to  reinstall the OS, because the keyboard inputs work. If you have a local account with autologon on, you can run cmd by pressing Windows key + R, type cmd, press enter. Wait a couple of second and run the command shutdown -r

Hope that helps to you too :)

333 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.