14342.1001 - Stuck at Windows Screen After Install (Mobile)

Hello Insiders,

We are seeing reports of users getting stuck at the Windows logo screen after the post-install reboot for build 14342.1001.  We're actively looking into this issue.

Workaround:  although much longer than usual, waiting 30-40 minutes at the Windows logo screen allows the device proceeds as normal with data migration and finishing the install.

If you hit this issue, please wait this extended time and allow the install to complete.  It is also recommended to plug your device into a charger to help prevent excessive battery drain while the update process completes.

---------

*edit* 2016.05.16 @ 19:50 PST

For some users, waiting 30-40 minutes didn't complete the install.  Looks like forcing a reboot will help in this situation.  If you have waited and the install did not continue, do the following:

  • Hold the Power + Volume Down keys for 11 seconds
  • The device will vibrate and reboot
  • Allow the device to reboot
  • Device should continue with installation
  • If the device again stops at the Windows logo screen, please leave the device connected to a charger and wait

This bug, while a bit painful to work through, does not break your device.  Please be patient during this update and your device will complete it as expected.

-----------------

We'll post continued updates in this thread as needed.

Thank you,
Jason

 

Discussion Info


Last updated February 12, 2019 Views 7,831 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Left mine to reboot and update as I went to bed. Woke up to a blue Windows logo 6 hours later....

Rebooted, and I'm up, but all my apps, including Store are 'pending'.

My Lumia 930 was stuck for close to 2 hours, so I decided to restart it and now it is updating all the apps.

So, keep the faith! :)

Cheers from Portugal,

Francisco Martins

I did that and waited hours, even after restarting, left it on the charger with no luck. Help.

Update 3:

6.5 hours in since I downloaded and started the update my data arrow was still lit and the battery finally died even though it was plugged in to USB.

I have now booted again and turned off mobile data, bluetooth, wireless etc etc in order to just try and get enough power into again that I can let it continue with whatever it was doing.

At some point during this process I ran Groove again out of interest and it is working now so something must be going on in there...

All apps came back- messaging and mail stayed grayed out, even though they worked, until another reboot. Qonqr didn't work at all and had to be reinstalled. Not too bad.

I'll take cheers from Portugal- I lived there for 2 years :) Coimbra to Valadares to Viana do Castelo- can't wait to go back!! Força Portugal!

 

I waited that long and even more, but I don’t remember that I plugged my Lumia 959 XL to   electrical outlet

I tried to reset, the only thing it worked for me to use device recovery tools and back to very old build and start all over again

By the way I didn't see that post before all of this

Thanks

 

I also got this issue on Lumia 950 XL DS. But I tried another thing as this was the same issue I got when I hard reset my phone the last build. I removed one of my Sim cards and It easily solved the problem.

By the way Jason please tell me how to contact you with some details about the dual sim phones cellular problem with the latest builds. I could tell you how to reproduce and what is the painful workaround to get out of the issue.

Hi this is Kanishk,

I recently noticed that my device BLU win jr Lte x130e has been added to the Windows insider preview and this is the third build my device has received. I wanted to pass on some information but unfortunately i do not use twitter and don't plan to do so in the near future. THIS MESSAGE IS DIRECTLY TO THE FORUM MODERATOR.

Firstly i did not face any issue while updating to build 14342.1001 on my phone.

Secondly, i have been trying to reach to microsoft but am unable to send the details of this issue :

The first build that i recieved was 10586.107 as you will see in the following screenshots :

The build 10586.107 was very good and i had not much trouble using it. So please note the screen resolution of the device in the above screen shots.

The next build i received was 14332.1001, this was a terrible update it ruined my device's usage capabilities at once read further to know why :

Now see the screen resolution the screen resolution has been changed to 540x960 which is NOT the screen resolution of this device. This single update ruined my devices TOUCH CALLIBRATION.

BUILD 14342.1001 :

This build also shows the screen resolution to be 540x960. Please accept it, you have done a mistake!!!! The screen resolution of this device is 480x854 and NOT 540x960. This device does not support 540x960. Please launch an update to this existing build to solve this issue.

Kanishk
No known problem here. Original update failed (per message when phone was left overnight, but using the onscreen restart button seems to have worked without a problem on my Lumia 735.
- Bill
Windows 10
Dell XPS-8700, Surface Pro 128
Office 365 Home
VS Community 2017
SQL Server 2017

Got the struck, yeah. Waited but no result.

So, i decided to do Hard Reset, and restore from backup. Everything works flawlessly now.

I get some issues with switching languages (long delay time), but they are uncommon.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.