14342.1001 - Stuck at Windows Screen After Install (Mobile)

Hello Insiders,

We are seeing reports of users getting stuck at the Windows logo screen after the post-install reboot for build 14342.1001.  We're actively looking into this issue.

Workaround:  although much longer than usual, waiting 30-40 minutes at the Windows logo screen allows the device proceeds as normal with data migration and finishing the install.

If you hit this issue, please wait this extended time and allow the install to complete.  It is also recommended to plug your device into a charger to help prevent excessive battery drain while the update process completes.

---------

*edit* 2016.05.16 @ 19:50 PST

For some users, waiting 30-40 minutes didn't complete the install.  Looks like forcing a reboot will help in this situation.  If you have waited and the install did not continue, do the following:

  • Hold the Power + Volume Down keys for 11 seconds
  • The device will vibrate and reboot
  • Allow the device to reboot
  • Device should continue with installation
  • If the device again stops at the Windows logo screen, please leave the device connected to a charger and wait

This bug, while a bit painful to work through, does not break your device.  Please be patient during this update and your device will complete it as expected.

-----------------

We'll post continued updates in this thread as needed.

Thank you,
Jason

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

My device froze for the bulid 14342.1001 on the windows logo screen about 3.5 hours 
After multiple hard resets and soft resets it finally started

Today my device updated and installed automatically the build 14342.1003

After the instillation it froze after the windows logo on a black screen this time it took about 4 hours 

After also multiple hard resets it started 

all apps are pending takes time to recover all the data 

Please fix this frustrating issue in future builds i was about to use the recovery tool and wipe all the data on my phone !!!!!

 

THIS BUILD DRAINS MY BATTERY. Previously if I charged at night it would hold up for 1 1/2 days. Now WITH THIS BUILD, when i unplug.. frof charger it drains in a meter of 5/6 hours. Same usage as before.


I tried the recommendations. Nothing worked. Finally got recovery to recognize device and I am back to installing 8.1. My concern is if I try to install to 10 again that I will end up back down the rabbit hole??? Thinking I should wait for a next release....

This update (14342.1003) is sucking the life out of my battery, though not as badly as .1001) - a fully charge will completely deplete within an hour or so.

Switching off mobile data and location help significantly, but what point is a smartphone that will only last for a few hours if it's playing dumb?

Will another fast-ring update be out soon?

By the way, I updated my 1520 last night. No issues with the start screen of death.

I woke up to find my 1520 unresponsive so had definitely had enough time. After holding down power + Vol down it would boot to windows logo then the screen would go off, and not come back.

However I found that when I plugged the phone in the logo would flash up for a second before screen went dark again. I kept plugging in then removing power and plugging in again for about 5 mins, each time i did logo flashed up again briefly, and eventually the migrating data screen popped up.

Can't be sure it wouldn't have just happened anyway, but certainly seemed to help it progress!

So while upgrading L1520 to build 14342.1003, after the churning to gears has stopped the phone restarted and then switched off. Its not stuck on the blue windows logo, there is nothing on the display. I waited for 40-50 mins and then did the soft reset(volume down key + power key) the phone restarted, the Nokia logo appeared and once the windows blue logo came up. It sit on that logo for a second or two and then goes blank (I think it shuts down). The device recovery tool recognizes the phone even when the screen is blank but does not show me the recovery option on the "Reading device information"  screen. Is my phone bricked? Is there anyway to recover my phone from this state? The device recovery tool seems to be eternally waiting on "Reading device information" screen.

Please help! 

See my post above, try plugging in, once logo flashes on then removing, plugging in then removing etc until migration screen. Perhaps a 1520 issue for some?
Applied on my 930 and waiting beside watching the screen with beer :)
I did hard reboot after 45 minute, removed my charging, screen flicked then plugged my charger back and boom! Updated!
Now need to wait until all the phone apps getting update.... At this point only settings and cortana seems available..

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

 
 

Discussion Info


Last updated June 16, 2020 Views 7,927 Applies to: