Compatibility Error in Windows 10 Upgrade to 1903

I am in the Insider Program (Insider Preview), I have received 1903 upgrade but when I try to install, I get this error:

I tried to update from a clean boot, but I get the same error.

In the log files from "C:\$WINDOWS.~BT\Sources\Panther" directory, the following appears (I don't understand the content very well),

Can someone help me? Thanks

setuperr.log:

2019-04-16 14:50:42, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::CheckUserInterruptEx(294): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpActionCompat::ExecutePollingScan(2335): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpActionCompat::ExecuteInstallReqScan(2087): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpActionCompat::ExecuteRoutine(651): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class ICompatAction> > > >::Execute(493): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3

2019-04-16 14:50:42, Error                 MOUPG  CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3

2019-04-16 14:50:48, Error                 MOUPG  CSetupManager::ExecuteInstallMode(859): Result = 0xC1900209

2019-04-16 14:50:48, Error                 MOUPG  CSetupManager::ExecuteDownlevelMode(392): Result = 0xC1900209

2019-04-16 14:50:54, Error                 MOUPG  CSetupManager::Execute(284): Result = 0xC1900209[gle=0x00000003]

2019-04-16 14:50:54, Error                 MOUPG  CSetupHost::Execute(412): Result = 0xC1900209[gle=0x00000003]

ScanResult.xml:

<?xml version="1.0" encoding="utf-8"?>

<CompatReport xmlns="http://www.microsoft.com/ApplicationExperience/UpgradeAdvisor/01012009" MigXmlFile="dPS1XSs-D02Yq92A.1.3.163.1.3.1.5.4.0.0_APPRAISER_Migration.xml"><System X64Capable="True" X64Running="True"/><Hardware><HardwareItem HardwareType="Setup_BitlockerNoTargetSupport"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_TargetIsNonStagedBuild"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_LanguagePackDetected"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_LicenseActivation"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_FeaturesOnDemandDetected"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_PendingFirmwareUpdateWithPower"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_FlightSigningEnabled"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Setup_SecureBoot"><CompatibilityInfo BlockingType="None"/></HardwareItem><HardwareItem HardwareType="Generic"><CompatibilityInfo BlockingType="Hard" Message="El equipo tiene un controlador o un servicio que no está listo para esta versión de Windows 10. No se requiere ninguna acción. Una vez resuelto el problema, Windows Update ofrecerá esta versión de Windows 10 automáticamente." Title="Este equipo no se puede actualizar a Windows 10."/></HardwareItem></Hardware><SystemInfo UplevelEdition="Windows 10" OSMajorVersion="10" OSMinorVersion="0"/>

<Devices/>

<DriverPackages>

<DriverPackage Inf="oem72.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem93.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem85.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem40.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem114.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem92.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem97.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem171.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem167.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem26.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem46.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem31.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem158.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem138.inf" BlockMigration="True" HasSignedBinaries="False"/>

<DriverPackage Inf="oem137.inf" BlockMigration="True" HasSignedBinaries="False"/>

<DriverPackage Inf="oem22.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem13.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem178.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem177.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem36.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem122.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem74.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem53.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem109.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem29.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem130.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem161.inf" BlockMigration="False" HasSignedBinaries="True"/>

<DriverPackage Inf="oem141.inf" BlockMigration="True" HasSignedBinaries="True"/>

<DriverPackage Inf="oem63.inf" BlockMigration="False" HasSignedBinaries="True"/>

</DriverPackages><Programs/></CompatReport>

dPS1XSs-D02Yq92A.1.3.158.1.3.1.5.4.0.0_APPRAISER_Migration.xml:

<?xml version="1.0" encoding="UTF-16"?><migration urlid = "http://www.microsoft.com/migration/1.0/migxmlext/migapp">

<component type="Application" context="UserAndSystem">

  <displayName>Empty Migration Data-{772A6680-74F3-478F-AD22-3909187540FD}</displayName>

  <role role="Settings"> 

     <rules context = "System">

   <unconditionalExclude>

     <objectSet>

   <pattern type ="Registry">HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\{772A6680-74F3-478F-AD22-3909187540FD} [EMPTY]</pattern>

</objectSet>

   </unconditionalExclude>

</rules>

  </role>

</component>

<component context="UserAndSystem" type="Application">

  <displayName>CatalystControlCenter__Any__Fix</displayName>

  <role role="Settings">

    <rules context="System">

      <include>

        <objectSet>

          <pattern type="Registry">HKLM\SOFTWARE\Classes\Directory\background\shellex\ContextMenuHandlers\ACE [*]</pattern>

        </objectSet>

      </include>

    </rules>

  </role>

</component>

</migration>

 

Question Info


Last updated June 18, 2019 Views 823 Applies to:
Answer
Answer
Hi Alvaro,
I am Sumit, an Independent Advisor and a 2-Year Windows Insider MVP here to help.

A bit tough to troubleshoot logs in Spanish, but lets give a shot.

Do you use this PC for gaming?
'
Also run this batch file and post the results.

https://aka.ms/AppRPS
Sumit

MVP Profile:
https://answers.microsoft.com/en-us/profile/8b836f17-c1e9-4b5a-98cc-520ecfc08aaa

4 people were helped by this reply

·

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.