Files deleted after upgrade to

I just updated my Windows 10 Pro / amd64 machine to "Evaluation Copy Build 17713.rs5_releae. 180706-1551". Actually, I did this on two different machines. In both cases, the following problems occurred.

I have "ClipCache Pro" installed on my machines. It stores its database in the user's document folder. In my case, "C:\Users\Gerard\Documents\ClipCache". After upgrading, this folder, the entire "Documents" folder was emptied. Why?

I run the "Intel(R) Rapid Storage Technology" on one machine to handle the RAID 5 configuration. The program was corrupted after the upgrade and I had to redownload and install it. Again, why?

I am only now starting to find other files apparently missing or corrupted. I think that there is something seriously wrong with this upgrade and Microsoft should look into it more closely.

 

Question Info


Last updated November 14, 2018 Views 3,179 Applies to:

Have you looked in     windows.old    folder yet.

I don't have that App but do have an Apache, MySQL, and PHP Servers and all has worked and not lost anything in any of the Builds we have had. But they do not keep any data in the User Document folder.

End of Reply: Signed Cal

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.